Results 1 to 10 of 10

I need a little help here, please! I have a curve 8320, and use the ... BlackBerry Curve forum

  1. #1
    cr4242's Avatar
    cr4242 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    3

    blackberry instant messaging

    Advertisement



    I need a little help here, please! I have a curve 8320, and use the BB instant messaging feature quite a bit to talk to other family BB users, and share photos. Although I am not having an issue with the text portion of this feature, I cannot seem to send a picture through when ive never had trouble before. I can receive them from who i am chatting with now, but the receiver is stating my pictures are not coming through. I have Tmobile if it matters, and I know I have the correct package as well because it just stopped working today. Also, are these messages going/stored on a blackberry server, or where? just curious on that one, but really want my picture feature back!

    Thanks so much, its important to me

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Have you tried a battery pull?! I know it seems silly but that is a major fix on alot of issues. as far as messages being stored when you use BBM from all I have read they are not.

  3. #3
    cr4242's Avatar
    cr4242 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    3
    yes, i usually try a battery pull first. It hasnt worked as of yet. I sometimes run into the BB server being down, and cannot receive or send pictures, but is usually rectified within a few min. Its been hours as of this pont. I also tried resending the service books, but that hasnt worked either. Its just frustating because I really like this feature

  4. #4
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    This is a new one to me i wish I had more help to give but hopefully someone else will have an answer..sorry

  5. #5
    macallik's Avatar
    macallik no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    AskMe
    Posts
    874
    Have you tried to resend service books?

  6. #6
    krosli's Avatar
    krosli no está en línea Stack level 4
    Join Date
    Dec 2007
    PIN/ID
    747101D2
    Posts
    539
    Quote Originally Posted by macallik View Post
    Have you tried to resend service books?
    Sometimes that will help too
    Last edited by krosli; 11-12-2008 at 04:31 AM.

  7. #7
    blazen2000's Avatar
    blazen2000 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    2426EC63
    Posts
    272
    ~via BB (wap.pinstack.com)~try re-installing the bbm from your os files.

  8. #8
    blazen2000's Avatar
    blazen2000 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    2426EC63
    Posts
    272
    ~via BB (wap.pinstack.com)~Or try installing a new os or an official one.

  9. #9
    cr4242's Avatar
    cr4242 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    3
    yes, i have resent service books, and also host routing table......nothing. As far as re-intalling......I guess thats a bit over my head........not sure how to do that.

  10. #10
    blazen2000's Avatar
    blazen2000 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    2426EC63
    Posts
    272
    Get on your desktop manager-application loader-add/remove applications and look for bb messenger. Make sure its check is filled in. Might want to unselect it then select it again after you do all that wait a few then take the battery out and try it.
    Blazen2000-bb4life

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •