Results 1 to 8 of 8

Okay here is my problem my request aren't going out and I'm not receving messages ... BlackBerry Curve forum

  1. #1
    drdoom23's Avatar
    drdoom23 no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    828

    big problem with bb messanger

    Advertisement



    Okay here is my problem my request aren't going out and I'm not receving messages from messanger and others aren't getting mine wtf do I do

  2. #2
    poetic_stud's Avatar
    poetic_stud no está en línea Stack level 3
    Join Date
    Jul 2008
    PIN/ID
    215a5bb1
    Posts
    255
    try a battery pull and see what happens

  3. #3
    drdoom23's Avatar
    drdoom23 no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    828
    ~via BB (wap.pinstack.com)~did that already

  4. #4
    drdoom23's Avatar
    drdoom23 no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    828
    ~via BB (wap.pinstack.com)~any more suggestions

  5. #5
    DjSmooth's Avatar
    DjSmooth no está en línea Stack Professional
    Join Date
    Jul 2007
    Posts
    2,080
    Quote Originally Posted by drdoom23 View Post
    Okay here is my problem my request aren't going out and I'm not receving messages from messanger and others aren't getting mine wtf do I do

    Make sure you have a Data plan. You can do this a few different ways:

    1: Do you have the "Personal Email Setup" Icon on your Icons screen, if so than you do have a Data Plan associated with your Device's PIN, If you than its just the opposite, there is no Data plan Setup with your PIN & IMEI #.

    You can not use the BB Messenger without a Data Plan.

    It you have one (Data Plan) and you've been receiving emails with no problem, than I suggest you resend your Service Books.

  6. #6
    londonmandan's Avatar
    londonmandan no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Me
    Posts
    140
    ~via BB (wap.pinstack.com)~

    Same thing is happening to me although BBM only stop working after I upgraded my OS to 4.5 before thta it was fine.

    The same thing has happened on my 8100 aswell.

  7. #7
    peterthill's Avatar
    peterthill no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    281860C8
    Posts
    733
    ~via BB (wap.pinstack.com)~

    Did you resend the service books?

    HTH
    Peter

  8. #8
    drdoom23's Avatar
    drdoom23 no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    828
    ~via BB (wap.pinstack.com)~i haven't resnt the service books and yes I have a data plan who own a bb with out it

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •