Results 1 to 5 of 5

I'm new to the forum, and I'm hoping to receive some assistance.... Is there anyway ... BlackBerry Curve forum

  1. #1
    whartonr's Avatar
    whartonr no está en línea Stack level 1
    Join Date
    Jul 2008
    PIN/ID
    31A7C418
    Posts
    1

    Question BB Messenger ? ("smart" typing)

    Advertisement



    I'm new to the forum, and I'm hoping to receive some assistance....

    Is there anyway to disable the "smart" typing in BB messenger? It is kind of annoying when it always populates words for me, when i can type them in myself. Thanks for your help!

  2. #2
    RayZ's Avatar
    RayZ no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,573
    Not that I know of. You can turn off auto text off for sms but I don't think you can for messenger, at least I can't find it if you can~via BB (wap.pinstack.com)~

  3. #3
    RayZ's Avatar
    RayZ no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,573
    Correction! I found it. When you start a conversation click the menu key and choose "enable multitap" that turns off the sure type feature~via BB (wap.pinstack.com)~

  4. #4
    Skier87's Avatar
    Skier87 no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    188
    Yes, this can be done globally in the language settings as well. Keep in mind though, that there is a common issue with some OS's supporting SureType that causes mistyping. I 'converted' to SureType because of this issue, and previously I was an avid multitapper.

  5. #5
    Mr_Carter's Avatar
    Mr_Carter no está en línea Stack level 5
    Join Date
    Jun 2007
    Posts
    1,388
    Well I see you guys got this one covered ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •