Page 1 of 3 123 LastLast
Results 1 to 15 of 37

I am having problems with my BB curve 8310. I lost the OS. I downloaded ... BlackBerry Curve forum

  1. #1
    bettylittle's Avatar
    bettylittle no está en línea Stack level 1
    Join Date
    Nov 2009
    Posts
    18

    BB curve 8310 battery problems

    Advertisement



    I am having problems with my BB curve 8310. I lost the OS. I downloaded AT&T 5.0. I bought a new battery thinking there may be something wrong with the 2 other battery's that I had and also bought a car charger as well. The problem I am having is. I can plug my bb in the USB port and the battery will not charge.It will stay on and say the battery is low and the phone will shut down.It never completely shuts down. I have plugged it into the car charger as well and still no charge. I can add pictures and ringtones and music to my phone thru my desktop app so I am guessing that there is no problems with the port from the phone to USB port... I have re-added the 5.0 AT&T to the phone and still no charge. Any advice on what I need to do??? I have tried everything that I know to do...

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Betty, when you say you downloaded AT&T 5.0, do you mean Desktop Manager? There is no 5.0 Operating System for your device.

    Have you rebooted your PC to reset the USB ports? Have you tried different chargers or USB cables?

  3. #3
    bettylittle's Avatar
    bettylittle no está en línea Stack level 1
    Join Date
    Nov 2009
    Posts
    18
    I'm sorry, Yes I mean desktop manager... I have rebooted the computer several times I have tried 3 usb cables including the one that came with my bb and tried the phone charger.... I just deleted the os on the phone and going to try to reload it to see if that will help... The phone was in charge for a little bit after updating then stopped charging all together... It shows I am plugged into the usb on the phone.. But, the scale where the battery is charging never goes off red???I'm about to toss it out the window LOL... (NOT REALLY!!) LOL

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    It shows as though it is charging on the phone, but the battery never actually charges?

    Yes, an OS reload might help. What version of the OS are you loading? How old is the device?

  5. #5
    bettylittle's Avatar
    bettylittle no está en línea Stack level 1
    Join Date
    Nov 2009
    Posts
    18
    This is where I am lost??? I have 5.0 desktop loaded... Am I going to have to load the os on my computer as well? I did this once and dont remember how I did it. I gave up trying to fix it and now back at it again... The phone is a year half old... grrr

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Yes, you'll need to download and install the OS onto your PC. If you click on the Technical Support Blog link in my signature, you'll find links for the latest operating systems for all devices and a link with instructions on how to upgrade/install your OS.

  7. #7
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    So when you plug the device into the computer and launch Desktop Manager, does DM recognize your device and show as be connected with your PIN?

  8. #8
    bettylittle's Avatar
    bettylittle no está en línea Stack level 1
    Join Date
    Nov 2009
    Posts
    18
    THANK YOU!! I will go there and download what I need.. Yes. the PIN shows it and when I go to device manager it shows it there as well but not charging the flipping phone!! LOL....

  9. #9
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    How about a wall charger? Does that work?

  10. #10
    bettylittle's Avatar
    bettylittle no está en línea Stack level 1
    Join Date
    Nov 2009
    Posts
    18
    LOL It might had my sisters dog not chewed it up! I think I have what I needed for the OS lol... Have I forgot to tell you that I'm a blonde?

  11. #11
    bettylittle's Avatar
    bettylittle no está en línea Stack level 1
    Join Date
    Nov 2009
    Posts
    18
    I think I have it!!!! cross your fingers!!!!

  12. #12
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    LOL! No worries.....hopefully we'll get you back up and running with the OS upgrade, but if there's any way you could try a wall charger that might give us some more clues.

  13. #13
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Okay, good luck!

  14. #14
    bettylittle's Avatar
    bettylittle no está en línea Stack level 1
    Join Date
    Nov 2009
    Posts
    18
    I have tried to plug it into my car charger and it dont charge there either... the OS is loading now... I hope this works!

  15. #15
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Okay, don't touch anything! lol

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •