Results 1 to 3 of 3

My BB8900 did at one point connect to my Tomtom GO720 to allow me to ... BlackBerry Curve forum

  1. #1
    PeteCotton's Avatar
    PeteCotton no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    1

    BB 8900 won't data connect with Tomtom 720

    Advertisement



    My BB8900 did at one point connect to my Tomtom GO720 to allow me to use the traffic service, however it won't connect now. The bluetooth connects OK although the quality is awful (but always has been!!). I suspect that the auto update on software may have caused this but I'm not sure, I can't think of anything else which has changed.
    BB is running version 4.6
    Tomtom has latest 8.302

    Any ideas please as Tomtom support simply point out that the 8900 is not supported although the 8310, 8800 and 9000 are.

  2. #2
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Did you try looking at the tomtom device properties on your BB in bluetooth setup and go to menu/refresh service list then see if it will connect? I don't have a tomtom, but there is an app I use to connect my BB as a mouse/keyboard to my PC and when it won't connect I just need to refresh the services and then it connects. Worth a shot anyway. Maybe someone with a tomtom will advise better...
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  3. #3
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    I have a TOMTOM One XL that I connected to my 8900 this morning - all I did was turn on BT and search for devices. It found it and connected. There's also an option on my TOMTOM to connect from the GPS to the phone. That worked as well.

    I didn't do anything with it beyond make the connection. I'm running 4.6 on the 8900 - don't know what version of software is on the TT.

    Is is possible that an update to your TOMTOM software would help. You might connect it to your P-C, execute the ap and see what's available. I doubt that that's your problem but it can't hurt to look. There might be an update to your specific version.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •