Results 1 to 8 of 8

It seems to me that ever since I updated to T-Mobile's 4.5 OS all my ... BlackBerry Curve forum

  1. #1
    TheTechGuy's Avatar
    TheTechGuy no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    33

    Question Battery Pull + Icon Placement

    Advertisement



    It seems to me that ever since I updated to T-Mobile's 4.5 OS all my icons become unorganized after having to do a battery pull. Half of the icons end up hidden and they all get moved around where I don't want them. It may seem like a minor issue but I find this to be very annoying since it takes me 10 minutes of reorganizing everytime I have to reboot.

    I am using the ""BB Dimension Today Plus" theme which may or may not have something to do with it.

    The big question is, is there some way to lock down the icons and prevent this from happening everytime?

  2. #2
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    That seems to be an issue with some people running 4.5 OS
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  3. #3
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360
    Yeah, it's the theme that is the issue. Just a little bit of incompatibility with 4.5. Nothing wrong with your phone or the OS.

  4. #4
    ganns1980's Avatar
    ganns1980 no está en línea Themes Pro
    Join Date
    Apr 2008
    Posts
    853
    I've tried looking for a solution, as I like that theme. Haven't found anything that works.
    Proof of absence is not absence of proof.



  5. #5
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770
    I have experienced a similar problem using the Zen theme...every time I do a battery pull or a soft-reset my memory cleaning icon disappears and I have to go into security settings to get it back on the home screen...I've searched for fixes and there aren't any we just have to chalk it up to theme incompatibility with OS 4.5...hope this helps

  6. #6
    TheTechGuy's Avatar
    TheTechGuy no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    33
    I had a feeling it may be the theme. Since I find this theme to be the best for me I'll just have to deal with it. Thanks for all the info everyone.

  7. #7
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360
    That's what I did when I had my Curve. I really liked the theme, so I just dealt with it.

  8. #8
    eleung321's Avatar
    eleung321 no está en línea Stack level 3
    Join Date
    Nov 2008
    Posts
    96
    i never encountered that prob yet

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •