Results 1 to 7 of 7

Im running the 4.5 OS and when I'm in the dark the screen goes to ... BlackBerry Curve forum

  1. #1
    prtank's Avatar
    prtank no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    9

    backlight problem on 8310

    Advertisement



    Im running the 4.5 OS and when I'm in the dark the screen goes to the backlight level i selected in the settings. When in a lit up room or outside, the backlight goes all the way up to 100%. The backlight seems to be doing the direct opposite of what it is suppose to.

    Anyone else have this problem or have any solutions? Any help is appreciated. Thank you.

  2. #2
    shftatsix's Avatar
    shftatsix no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    242CE81D
    Posts
    96
    so in a lit room/outside it goes to 100% bright, and in a dark room it dims itself?

    This is what my 8310 does on 4.2.2.170 I think thats what its supposed to do.

  3. #3
    prtank's Avatar
    prtank no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    9
    Is it really? lol

    It's just that im outside a lot and i don't want it to go all the way to 100% when outside/lit room. I was wondering if there was a way to set the max level

  4. #4
    shftatsix's Avatar
    shftatsix no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    242CE81D
    Posts
    96
    I havent experimented with any of the 4.5 betas but on 4.2.2 you can go into options > screen/keyboard and under backlight brightness there is an option for turning on/off automatic dim backlight. I assume this is what your looking for

  5. #5
    prtank's Avatar
    prtank no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    9
    Quote Originally Posted by shftatsix View Post
    I havent experimented with any of the 4.5 betas but on 4.2.2 you can go into options > screen/keyboard and under backlight brightness there is an option for turning on/off automatic dim backlight. I assume this is what your looking for
    didnt work...the screen brightens up when in light.

  6. #6
    prtank's Avatar
    prtank no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    9
    nm...i guess i found a small solution for myself. Cover the LED when outside to prevent killing my battery

  7. #7
    madetosink's Avatar
    madetosink no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    23FC9D3F
    Posts
    368
    This is a standard feature with most BB's...since the screen is pretty glossy, it is designed to make viewing easier in bright lights...and when in dark rooms, dim so it won't blind you. Go to options > Screen/Keyboard > Automatically Dim Backlight = Off...

    Hope this helps!

    Sorry for jumping to conclusions prtank...didn't read all the way down...
    Your best bet for solving this is to just keep your brightness level set to 10%...
    Last edited by madetosink; 05-28-2008 at 03:26 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •