Results 1 to 7 of 7

When I get some MMS messages I get could not retrieve message content. try again ... BlackBerry Curve forum

  1. #1
    tomdkat's Avatar
    tomdkat no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    142

    at&t MMS retrieve problem

    Advertisement



    When I get some MMS messages I get
    could not retrieve message content. try again

    ****not retrieved yet*** estimated download size 32k expires (insert date here)

    When I select retrieve now nothing happens

    Anyone know whats up?

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: at&t MMS retrieve problem

    in options/mms
    make sure both top two options are set to always

    see if that helps

  3. #3
    tomdkat's Avatar
    tomdkat no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    142

    Re: at&t MMS retrieve problem

    already tried that

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: at&t MMS retrieve problem

    are you running the ATT os?
    who (what carrier) is sending you the MMS?

  5. #5
    tomdkat's Avatar
    tomdkat no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    142

    Re: at&t MMS retrieve problem

    Im running the optus but i had the same problem with the at&t software.... it came from t-mo
    Last edited by tomdkat; 07-16-2007 at 09:04 PM.

  6. #6
    shakuyi's Avatar
    shakuyi no está en línea Device Pro
    Join Date
    Apr 2007
    PIN/ID
    2425A121
    Posts
    204

    Re: at&t MMS retrieve problem

    call att customer service....when you get to someone ask for blackberry technical support they might need to provision your account.

  7. #7
    bonebox's Avatar
    bonebox no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    232

    Re: at&t MMS retrieve problem

    Did anyone ever find a solution to this problem? My wife and I are both on AT&T and we both have this exact same problem with our curves. Pulling the battery fixes it for a little while, but eventually it stops working again. We've called AT&T customer support several times but they've been no help. I'm starting to think it's a problem with the OS. We have the newest AT&T version installed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •