Results 1 to 3 of 3

I'm having a problem with my 8330 Curve. When it went to turn on I ... BlackBerry Curve forum

  1. #1
    BklynEddie's Avatar
    BklynEddie no está en línea Stack level 4
    Join Date
    Jan 2007
    PIN/ID
    3089BE1A
    Posts
    622

    Application Loader Error

    Advertisement



    I'm having a problem with my 8330 Curve. When it went to turn on I
    got a blink screen and a solid red light. And after a few batteries pulls
    it would work, only for a bit. Then I would get back the blank screen
    and red light. So I tried to reinstall the OS (4.5) and it still did the same thing.
    So I wiped the bb with JL_Cmder and now when I try to install
    the OS again, it goes though the motion of the install and at the end
    I get this Error message
    >>>"Unable to reconnect to the device during a multi-stage load operation"<<<
    And all I have on my bb is a blank screen and a steady red light on top.
    Anybody have any ideas why this is happening and how or if I can
    get my bb back up and running?
    Thanks
    Needed to get a replacement 8330 Curve again, so I got a New pin and it's in my profile... Got 8330m now!

  2. #2
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  3. #3
    BklynEddie's Avatar
    BklynEddie no está en línea Stack level 4
    Join Date
    Jan 2007
    PIN/ID
    3089BE1A
    Posts
    622
    Thanks azstar, I didn't see that thread. But my new bb will
    be here tomorrow. Sprint is sending out a replacement
    for me today.
    Needed to get a replacement 8330 Curve again, so I got a New pin and it's in my profile... Got 8330m now!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •