Results 1 to 7 of 7

Hi all, Since upgrading to 4.5.0.55 on my att 8310 my app launches have been ... BlackBerry Curve forum

  1. #1
    s-one's Avatar
    s-one no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    54

    App launch slower on 4.5.0.55

    Advertisement



    Hi all,

    Since upgrading to 4.5.0.55 on my att 8310 my app launches have been much slower. For example Instamapper would only take a second load in 4.2. Now it takes 14 seconds. Is there something I could do to speed things up without downgrading my firmware? This also happens with other apps but not sure if this only isolated to third party. Perhaps unstalling and reinstalling the apps may help?

    Thanks,
    s-one

  2. #2
    domesticated's Avatar
    domesticated no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    73
    Mine is slower as well. I don't mind... as long as I don't get those darn errors anymore.

  3. #3
    tintillo's Avatar
    tintillo no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    3
    s-one, are you using a beta? There are different reports about performance based on the 4.5 beta you are using. There is no official release so far, hope that performance is not downgraded once the final/alpha version is out.

  4. #4
    s-one's Avatar
    s-one no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    54
    Quote Originally Posted by tintillo View Post
    s-one, are you using a beta? There are different reports about performance based on the 4.5 beta you are using. There is no official release so far, hope that performance is not downgraded once the final/alpha version is out.
    Hi tintillo,

    No, I'm using the Official 4.5.0.55 build 81 release which is discussed here. Hmm, I think I should post this on that thread too.

    Thanks domesticated, kind of a bummer.

  5. #5
    s-one's Avatar
    s-one no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    54
    Well it turns out the problem was related to 4.5.0.55. Possibly as a memory leak. I therefore upgrade to a higher version and everything is fine now. Apps run as normal.

  6. #6
    dingdong901's Avatar
    dingdong901 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    22
    Just upgraded my 8310 to v. 4.5.0.55, so far so good, no problems with phone so far.

  7. #7
    duval_happiness's Avatar
    duval_happiness no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    2449b097
    Posts
    194
    Quote Originally Posted by s-one View Post
    Hi all,

    Since upgrading to 4.5.0.55 on my att 8310 my app launches have been much slower. For example Instamapper would only take a second load in 4.2. Now it takes 14 seconds. Is there something I could do to speed things up without downgrading my firmware? This also happens with other apps but not sure if this only isolated to third party. Perhaps unstalling and reinstalling the apps may help?

    Thanks,
    s-one
    S-one did you delete the unused languages the take up a lot of memory and speed the 4.5.055 up alot im running the same version and i have no problems with speed and apps.
    Duval_Happine$$**

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •