Results 1 to 6 of 6

I am trying to load a tipping(restaurant tips) application that I had on my 8300 ... BlackBerry Curve forum

  1. #1
    uvamack's Avatar
    uvamack no está en línea Stack level 2
    Join Date
    Apr 2006
    Posts
    50

    App fails to load on 8320

    Advertisement



    I am trying to load a tipping(restaurant tips) application that I had on my 8300 onto my 8320, but I get an error message. It states that "No additional applications for your device were found." I got to Application Loader and point it directly to the ALX file but it doesn't work. I have no problems installing this on the 8300. Any ideas?

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: App fails to load on 8320

    yes, your PC thinks you still have the 8300 and so does your DM...

    have you installed the latest TMO OS to your PC? once you do that, run thru apploader it will give you the ability to start loading alx files using DM. it was a limitation, there for a few days, but the OS released yesterday will fix that...alternatively, you can download the application OTA if its available.

  3. #3
    uvamack's Avatar
    uvamack no está en línea Stack level 2
    Join Date
    Apr 2006
    Posts
    50

    Re: App fails to load on 8320

    Thanks very much, I haven't done that yet. I will do that and reply back, thanks!!

  4. #4
    uvamack's Avatar
    uvamack no está en línea Stack level 2
    Join Date
    Apr 2006
    Posts
    50

    Re: App fails to load on 8320

    I just verified, I do have the current DM already and the Handheld software is the same as well. Do I uninstall DM then install it again?

  5. #5
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: App fails to load on 8320

    do you have THIS OS installed on your PC?

  6. #6
    uvamack's Avatar
    uvamack no está en línea Stack level 2
    Join Date
    Apr 2006
    Posts
    50

    Re: App fails to load on 8320

    After the reinstall of the handheld OS, the two apps appear there and just needed to be checked. Thanks for your help. The handheld OS was the problem.
    Last edited by uvamack; 09-26-2007 at 09:35 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •