Results 1 to 4 of 4

I've read most of the threads about this without success. I loaded the latest widcomm ... BlackBerry Curve forum

  1. #1
    pnd4pnd's Avatar
    pnd4pnd no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    9

    Anyone able to sync over bluetooth with 8300/vista?

    Advertisement



    I've read most of the threads about this without success. I loaded the latest widcomm drivers and that all worked fine. when i pair with my 8300 only 3 profiles show up - activesync, dial up networking, and the audio gateway. looking under the bluetooth menu there are many more profiles available on the 8300 which don't show up.

    i am using the latest dm 4.2 sp2. when i try to connect over bluetooth no devices are found.

    any help would be appreciated.

    eric

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Anyone able to sync over bluetooth with 8300/vista?

    Can someone give a helping hand?

    Ill take a stab because I sync with my 8703 and Vista via BT. Do you have your BB set to discoverable? Is your pc connected to your BB via BT, does it show in the list on your BB?

  3. #3
    pnd4pnd's Avatar
    pnd4pnd no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    9

    Re: Anyone able to sync over bluetooth with 8300/vista?

    Quote Originally Posted by cp6169
    Can someone give a helping hand?

    Ill take a stab because I sync with my 8703 and Vista via BT. Do you have your BB set to discoverable? Is your pc connected to your BB via BT, does it show in the list on your BB?
    Yes to both....

    The interesting thing to me is that when you look at the services available on the 8300 through the pc is only shows a limited number of profiles.....

    Eric

  4. #4
    woodi68's Avatar
    woodi68 no está en línea Stack level 4
    Join Date
    Aug 2006
    PIN/ID
    woodi68
    Posts
    660

    Re: Anyone able to sync over bluetooth with 8300/vista?

    Odd, when I look at my laptop connection on my BB I don't see ANY services. And when I look at my BB from my laptop (Bluetooth connection properties) I also don't see any services.

    Hmmmmmmmm

    Suggestions?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •