Results 1 to 15 of 15

someone please tell me they have noticed this and can give me a fix. if ... BlackBerry Curve forum

  1. #1
    mmspearl's Avatar
    mmspearl no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    8

    annoying problem

    Advertisement



    someone please tell me they have noticed this and can give me a fix.

    if i use any program ie operamini that requires an APN setting FIRST, sending/receiving pics doesn't work. turning wireless off and back on or shutting phone off/on, battery pull resets connections and i'm able to send/receive pics. but then opera can't connect, or takes a couple tries and then keeps that port open and MMS doesn't know how to open it to send/receive.

    help!

  2. #2
    Dasher's Avatar
    Dasher no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    21F6D890
    Posts
    484

    Re: annoying problem

    Quote Originally Posted by mmspearl View Post
    someone please tell me they have noticed this and can give me a fix.

    if i use any program ie operamini that requires an APN setting FIRST, sending/receiving pics doesn't work. turning wireless off and back on or shutting phone off/on, battery pull resets connections and i'm able to send/receive pics. but then opera can't connect, or takes a couple tries and then keeps that port open and MMS doesn't know how to open it to send/receive.

    help!
    Hi mmspearl! Welcome to the stacks! What you can do is configure your APN by going to options> Advanced option> TCP> I'm attaching you the link so you can look for your carrier's settings. http://www.pinstack.com/carrier_sett...n_gateway.html Please let us know if you need anything. Good luck!
    Last edited by Dasher; 11-11-2007 at 03:47 AM.
    A fool always finds a greater fool to admire him. Fools admire, but men of sense approve.

  3. #3
    mmspearl's Avatar
    mmspearl no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    8

    Re: annoying problem

    Hi mmspearl! Welcome to the stacks! What you can do is configure your APN by going to options> Advanced option> TCP> I'm attaching you the link so you can look for your carrier's settings. Please let us know if you need anything. Good luck!
    only one that works is wap.voicetsream.com for t-mobile which is what i've had setup.

    problem is If i send a picture message i can not use any of the wap.voicestream apn related programs. The only way i can get the other to work is to reboot/reset connections by turning wireless off momentarily and back on.

  4. #4
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: annoying problem

    ~via BB (wap.pinstack.com)~

    You only have a limited # of connections for TCP/APN. So it will randomly select a connection to drop. So find out what applications are using them and shut them down. To get back to default yes you do need to toggle the radio/connection icon.

    Found this way back when JiveTalk first came out.

    Good luck hope this helps.

  5. #5
    mmspearl's Avatar
    mmspearl no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    8

    Re: annoying problem

    You only have a limited # of connections for TCP/APN. So it will randomly select a connection to drop. So find out what applications are using them and shut them down. To get back to default yes you do need to toggle the radio/connection icon.

    Found this way back when JiveTalk first came out.

    Good luck hope this helps.
    man i thought i was going crazy, no one else reported this! ha

    i like operamini and consistently using it but thats what keeps the tcp connection away from MMS.
    there's no fix for it?

    i remember on my pearl with the newer OS if i deleted all my service books and resent, MMS would shut down operamini port and work fine then opera would take a couple seconds to recover to use the port. doesnt seem to be working with the curve.

  6. #6
    mmspearl's Avatar
    mmspearl no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    8

    Re: annoying problem

    this just a t-mobile issue or rim's OS?

  7. #7
    mmspearl's Avatar
    mmspearl no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    8

    Re: annoying problem

    why does no one find this frustrating or care?

  8. #8
    hwnstyle21's Avatar
    hwnstyle21 no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    31C83C17
    Posts
    94

    Re: annoying problem

    I just recently started to notice this problem. I just downloaded SimulSays (visual Voicemail program) which pretty much locked up my APN. After installing MMS, BBweather, Opera, etc none of them worked. So I deleted the program. I didn't realize that Opera did the same. Looks like I'm going to have to ditch Opera. Hopefully they find a fix for this. I would love to keep Opera and SimulSays but if I'm going to have to sacrifice MMS or waste my time pulling the battery it's not going to be worth it.
    BB 8330 w/ SERO Voice Only, BIS, N/W @7pm, Pick3, Unl Text via Credits: $30 +$5 (Unl Incoming) + $7 (TEP)
    Pin: 31C83C17

  9. #9
    mmspearl's Avatar
    mmspearl no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    8

    Re: annoying problem

    we should contact t-mobile about this issue and hopefully they relay it to rim for a fix in future OS.

    for opera 4 i have found a run around for this issue. can't be bypassed in opera 3 so stay away.

    in opera 4 go into the settings and on the bottom change the protocol from socket to http and save.
    this will allow MMS after use of opera and vice versa, only drawback is opera stays in "connecting" a lot longer before "processing" than in protocol socket.

    if under application permissions you edit permission to allow on all 3 settings, it speeds it up a bit.

  10. #10
    hwnstyle21's Avatar
    hwnstyle21 no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    31C83C17
    Posts
    94

    Re: annoying problem

    Quote Originally Posted by mmspearl View Post
    we should contact t-mobile about this issue and hopefully they relay it to rim for a fix in future OS.

    for opera 4 i have found a run around for this issue. can't be bypassed in opera 3 so stay away.

    in opera 4 go into the settings and on the bottom change the protocol from socket to http and save.
    this will allow MMS after use of opera and vice versa, only drawback is opera stays in "connecting" a lot longer before "processing" than in protocol socket.

    if under application permissions you edit permission to allow on all 3 settings, it speeds it up a bit.

    Ahh Thanks. I thought I was going to have to give up Opera. Now if I could just get SimulSays and MMS to play nice everything will be perfect.
    BB 8330 w/ SERO Voice Only, BIS, N/W @7pm, Pick3, Unl Text via Credits: $30 +$5 (Unl Incoming) + $7 (TEP)
    Pin: 31C83C17

  11. #11
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770

    Re: annoying problem

    sounds like a software and hardware bug...both companies need to get together to fix this one it seems...but good find on the permissions

  12. #12
    hwnstyle21's Avatar
    hwnstyle21 no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    31C83C17
    Posts
    94

    Re: annoying problem

    The App Permissions when set to allow not only works for Opera but also for the SimulSays program. Now I have all 3 programs working. 1. MMS 2. Opera mini 3. SimulSays.


    *I spoke too soon. While SimulSays is working along with my MMS I get the "Failed to connect to the internet 900" error when trying to load Opera. When I just had Opera setup it was working fine with MMS. It looks like it's one or the other. Hopefully there will be a workaround for this.
    Last edited by hwnstyle21; 11-12-2007 at 12:46 PM.
    BB 8330 w/ SERO Voice Only, BIS, N/W @7pm, Pick3, Unl Text via Credits: $30 +$5 (Unl Incoming) + $7 (TEP)
    Pin: 31C83C17

  13. #13
    mmspearl's Avatar
    mmspearl no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    8

    Re: annoying problem

    *I spoke too soon. While SimulSays is working along with my MMS I get the "Failed to connect to the internet 900" error when trying to load Opera.
    this will happen for a good 20 seconds after MMS sending/receiving. whats happening is the port is still locked on MMS and frees up after 20 seconds to allow opera to use. thats the only annoyance with this little fix, but way better than not being able to send/receive MMS and use opera.

  14. #14
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    Quote Originally Posted by magellan0547 View Post
    sounds like a software and hardware bug...both companies need to get together to fix this one it seems...but good find on the permissions
    I don't think this is a software or hardware BUG. Its how the BB is designed. There are only so many connections it can make out to the internet at one time. Some programs hold these ports open for access. They have to share unfortunately.

  15. #15
    mmspearl's Avatar
    mmspearl no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    8

    Re: annoying problem

    I don't think this is a software or hardware BUG. Its how the BB is designed. There are only so many connections it can make out to the internet at one time. Some programs hold these ports open for access. They have to share unfortunately.
    i think it is OS related. when i had my pearl and was running any older 4.2.0 OS i was able to run opera, jivetalk (with tcp connection) and send/receive MMS all at the same time with no problems what so ever. once the 4.2.1 OS for the pearl came out is when this problem started which is now also present on the curve.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •