Results 1 to 2 of 2

When I first downloaded amAzeGPS on my new 8310, it would not work because of ... BlackBerry Curve forum

  1. #1
    manx driver's Avatar
    manx driver no está en línea Stack level 3
    Join Date
    Mar 2008
    ask me

    amAze GPS on 8310 TMO...


    When I first downloaded amAzeGPS on my new 8310, it would not work because of a 'communication error'. After changing the TCP setting to read (as suggested in a forum) I thought it was working, but now a login window opens when I start amAzeGPS. When I select Create New User I get a message that "The application amAze is attempting to invoke the browser. Would you like to allow this?" If I select No, it exits amAze, but the trackball will NOT allow me to move to Yes!! So, after a couple of seconds, it again just exists amAze. I've tried typing the Y for yes, and Yes lights up...for a fraction of a second, but if I try to click the trackball, it just bounces back to No and exits amAze.

    I finally decided I would register on line and then just sign in on the 8310...
    I registered using my email address, and it say an activation code has been sent to my email address, and I should follow the instructions in that email. That never arrived, and I cannot login because 'activation is required.' An error message suggests that I contact one of their forum moderators. Ha, to do that you must login, and I can't log in! Talk about a Catch-22...

    I tried to reregister, but I can't because my email address is 'already in use', so I created a new email address and went through the registration process once again, and again, no validation email has ever arrived...

    Is anyone successfully using amAzeGPS on their Curve? Any ideas as to how I can get around this roadblock? Thanks in advance!

  2. #2
    raton's Avatar
    raton no está en línea Stack Professional
    Join Date
    Oct 2007
    I got mine working on my curve with no problems but then again i'm with At&t. I dunno; i didn't have to make any changes on my tcp ports or anything like that. Try using copilot; it's free for 6 months

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts