Results 1 to 7 of 7

It's been a few days since I updated my Curve 8330 with the latest release ... BlackBerry Curve forum

  1. #1
    privax's Avatar
    privax no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    187

    Am I missing something? No Docs2Go after 4.5 update..

    Advertisement



    It's been a few days since I updated my Curve 8330 with the latest release from MTS Mobility and I just realized now that it never came with the Docs2Go application? Did I do something wrong or is there an additional step I need to take?

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    If the operating system is installed on your desktop then try using the application loader in desktop manager to install the Docs2Go application.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    amcat's Avatar
    amcat no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    213
    You have to manually check the box to install Docs2Go from the application loader in DM

  4. #4
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742
    Weird. I thought once you do an upgrade of the OS, you didn't have to select the box for Doc-To-Go manually...

  5. #5
    rweckhoff's Avatar
    rweckhoff no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    115
    You do as DocsToGo is not enabled by default. Also - once you have installed it, do an upgrade from the DocsToGo BB app and rename the associated alx file in the firmware folder so desktop will not try to downgrade it. ~via BB (wap.pinstack.com)~
    Last edited by rweckhoff; 08-27-2008 at 11:30 PM.

  6. #6
    davidbecker303's Avatar
    davidbecker303 no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    22
    I have a new Verizon (OS v4.3) 8330 and am dying to get a working Docs to Go on it. AFAIK Docs to Go did not come with my system...at any rate I don't see any sign of its existence in the Desktop Manager's app loader. Not interested in trying OS v4.5 unauthorized by Verizon.... Any ideas how I can get a working Docs to Go that will run with my OS?

  7. #7
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Docs' to go will only work with 4.5. You could look into eOffice, I believe they have a version that works with lower OS than 4.5. You can check out this recent article which has a link to their site with more details: http://blackberryforums.pinstack.com...ad.php?t=86533
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •