Results 1 to 5 of 5

I am on an 8900. I was previously using the desktop redirector for my work ... BlackBerry Curve forum

  1. #1
    tclaremont's Avatar
    tclaremont no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    29

    Added BES, now no Yahoo mail

    Advertisement



    I am on an 8900. I was previously using the desktop redirector for my work email. I also had Gmail and yahoo mail coming to the device as well.

    Just last week I set myself up on the corporate BES server. I get the work emails quite nicely. I turned the desktop redirector off, of course.

    Since that time, I have not been getting my yahoo emails (or gmail either, I dont believe).

    Am I missing something? Is there a reason the accounts dont play nice together?

    OH, this might be relevent.... I AM using the BES mailbox utility that allows your work mail to show up in a separate folder rather than comingling with your personal email. I wonder if I should remove that and see what happens...

    Thanks!
    Tim
    Last edited by tclaremont; 09-21-2009 at 11:05 AM.

  2. #2
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    When you called to have BES service added to your phone, did you specifically tell them not to remove BIS? If not, call them and tell them to add BIS service back to your plan.

    If that doesn't seem to be the issue, resend the service books for your Yahoo & Gmail accounts. Post back if you continue to have issues.
    New User? - Read the NEW USERS GUIDE

  3. #3
    tclaremont's Avatar
    tclaremont no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    29
    I went to the T-Mo site in an attempt to resend the service books, and the website is so incredibly useless that I never did find that option. When I go to my BB, I cant seem to resend the service books, either. I thought this was possible with my old 8320, but I might be mistaken.

    I removed the BES mailbox software, and that had no effect. I still get work emails in the general email folder, but none of my other emails show up.

    I am loathe to call them because I did not budget two hours for a phone call today.

  4. #4
    tclaremont's Avatar
    tclaremont no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    29
    T-mo confirmed that they forgot to leave BIS enabled. They turned it back on, I did the battery pull for 15 seconds, and now all is well.

    Thanks!
    Tim

  5. #5
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Good...glad that resolved your issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •