Results 1 to 11 of 11

Hi all, When I first installed .411 I had a hidden dock using the Precision ... BlackBerry Curve forum

  1. #1
    Papag's Avatar
    Papag no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    24b0c8db
    Posts
    158

    ? about .411 Hidden Dock

    Advertisement



    Hi all,

    When I first installed .411 I had a hidden dock using the Precision theme. It went away about 10 days later and I did not change any settings. I really like the hidden dock and would like to continue using it. I have tried different settings to return it to this state, with no luck. What am I missing?

  2. #2
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    U mean the theme? If it was the stock one u might want to go to options, theme and use the att specific theme.

  3. #3
    Papag's Avatar
    Papag no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    24b0c8db
    Posts
    158
    It was the stock precision theme for the .411 download. I'm using an unlocked tmo 8900 on tmo. I looked at all the options under themes in the options control and nothing worked.

  4. #4
    ChrisAG's Avatar
    ChrisAG no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    24b2cf00
    Posts
    123
    just roll the track ball up
    The joy of life is increase by sharing it with others.

  5. #5
    Papag's Avatar
    Papag no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    24b0c8db
    Posts
    158
    That did work until the hidden dock stopped working

  6. #6
    fatboy97's Avatar
    fatboy97 no está en línea Stack level 3
    Join Date
    Jan 2010
    Posts
    213
    What OS version are you running??? OS 5.0.0.411 has a reset option which allows you to reset any part of the theme back to the original settings.... and I'm guess, but there is no mention of a Battery Pull, did you try doing a battery pull: Leave your device on, pull the battery for 20 seconds, put it back in and wait for your device to boot up.

  7. #7
    Papag's Avatar
    Papag no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    24b0c8db
    Posts
    158
    Dude... like the first post says... .411. Reset doesn't do it, and neither does a battery pull.

  8. #8
    fatboy97's Avatar
    fatboy97 no está en línea Stack level 3
    Join Date
    Jan 2010
    Posts
    213
    Dude... have you given any thought into reloading your OS since nothing else did not worked???

  9. #9
    Papag's Avatar
    Papag no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    24b0c8db
    Posts
    158
    twice...with no results. With a wipe beforehand. I don't expect to solve this at this time. Not a big deal, but it would have been nice to have. Thanks all for the replies.

  10. #10
    ChrisAG's Avatar
    ChrisAG no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    24b2cf00
    Posts
    123
    hmmm... i.ve had no prob, just had to remember to avoid rolling the trackball to far
    The joy of life is increase by sharing it with others.

  11. #11
    Papag's Avatar
    Papag no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    24b0c8db
    Posts
    158
    Ok...it seems to have solved itself. Monday AM I downloaded FlyCast 2.0 mobile for the BBerry so I could stream my fav radio station from my phone (nice software, btw). Since I already have 4GB of music on my SD card, I decided not to use it, and deleted it to save memory. It wanted to restart the phone to complete the removal, and I chose yes to have it do that. When the phone came back up, the hidden dock was back. Go figure.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •