Results 1 to 9 of 9

ok so just got the 8830 from verizon and i was texting my friends and ... BlackBerry Curve forum

  1. #1
    ahiggins2008's Avatar
    ahiggins2008 no está en línea Stack level 1
    Join Date
    Dec 2008
    PIN/ID
    30b0e6c5
    Posts
    19

    a question from a new 8330 owner

    Advertisement



    ok so just got the 8830 from verizon and i was texting my friends and their call back number keeps showing up under where their name and time of text is so if anyone can help me figure out how to turn this off it would be awesome.

  2. #2
    wrxboi's Avatar
    wrxboi no está en línea Stack level 3
    Join Date
    Jul 2006
    PIN/ID
    R.I.P
    Posts
    184
    How do you have their name saved in the address book?? is their number right after their name???
    WRXBOI
    wrxboi69@googlewave.com

  3. #3
    eazid's Avatar
    eazid no está en línea Stack level 4
    Join Date
    Jul 2008
    Posts
    560
    Quote Originally Posted by ahiggins2008 View Post
    ok so just got the 8830 from verizon and i was texting my friends and their call back number keeps showing up under where their name and time of text is so if anyone can help me figure out how to turn this off it would be awesome.

    Sorry for not helping... but I want to point out that you've typed 8330 in the title and 8830 in the post.
    "Who Dares Wins"

  4. #4
    ahiggins2008's Avatar
    ahiggins2008 no está en línea Stack level 1
    Join Date
    Dec 2008
    PIN/ID
    30b0e6c5
    Posts
    19
    hey sorry about the mistype been happening alot lately. i dont get how this is happening i had a 8310 on att and i never had a callback issue like i have been having with this model.

    i will show you how the messages have been looking cant figure out how to post a pic so i will type it.

    this message will be from my wife for demo purposes

    Abby
    __________________________________________________ ___
    Callback Number: Abby
    Higgins
    (Mobile)
    --------------------------------------------------------------
    Then this is where the messages body would be.

  5. #5
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    My 8330 from Alltel does the same, no way to change it that I've ever found
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  6. #6
    ahiggins2008's Avatar
    ahiggins2008 no está en línea Stack level 1
    Join Date
    Dec 2008
    PIN/ID
    30b0e6c5
    Posts
    19
    seriously there has got to be some way to fix it lol its driving me nuts

  7. #7
    Omegazab's Avatar
    Omegazab no está en línea Stack level 2
    Join Date
    Jul 2009
    PIN/ID
    30c96eb6
    Posts
    32
    i don't know what the difference in settings but my sprint it only shows up on certain numbers and times i'll see if i can tweak it so it doesn't come up. its random as far as i can tell now.

  8. #8
    ron1971's Avatar
    ron1971 no está en línea Stack level 1
    Join Date
    Oct 2009
    Posts
    15
    I have the 8330 with Alltel and mine shows name mobile or home. You can go into message options then General and has options for Display Time name order, I have mine set to show the name, subject. Works great for me. Don't know if this helps you or not. Hope it does

  9. #9
    rok8man's Avatar
    rok8man no está en línea Stack level 3
    Join Date
    Feb 2006
    Posts
    106
    I have the same issue and I am on Verizon. I have noticed that it only does that when the text is coming from another Verizon user and doesnt do that when its from another Carrier. Maybe that will help and yes it drives me nuts too. It takes up two lines. So what I did was just put a first name and dropped the last name and its a better view that way. Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •