Results 1 to 10 of 10

Hi everyone! I switched from the pearl to curve last week...love it! However, I have ... BlackBerry Curve forum

  1. #1
    rovermama's Avatar
    rovermama no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    46

    A few questions

    Advertisement



    Hi everyone! I switched from the pearl to curve last week...love it! However, I have a few minor things that are bugging me. Hoping the pro stackers can help me! (Yes I've read the manual and info thread, haha).

    First, on my pearl I had my regular combined message box (I prefer combined), plus a gmail icon that took me directly to my inbox from my apps screen. I can't for the life of me get the icon to load on the curve. Its been a while since I got my pearl and I don't remember how I got it on there.

    Next, I too am having trouble with mms and emailing pics. The pics go fine on bbm and usually with mms, but I have yet to succesfully email a pic. This is a big deal to me as I like to email myself a copy of pics as I take them, then dl to my docs on my pc or laptop to avoid having to sync to two (sometimes 3) computers. Does that make sense?

    Lastly, do you (general you-mods\pro stackers), think I should use a different os? Mine is in my profile. I really don't use the calendar much. Mainly just email and browser. My os is in my profile. Also, we have the 39.99/month bis plan plus the messaging bundle (1500 texts).

    Thanks for any advice. I've been trying to work through this for a week and figured I should consult with the pros rather than try calling att.

  2. #2
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: A few questions

    first, check to make sure it is not hidden - main screen hit Menu / Show All. If it is not there I would remove the account from BIS and re-add it.

    next, sorry about the pics problem. are you trying to send one or multiple at a time? any error messages?

    lastly, I would stay on the OS you currently have. It is the lastest. The only reported benefit to the older ones (from O2) was the calendar fix and you don't use it much so you are better off with the current one installed.
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

  3. #3
    rovermama's Avatar
    rovermama no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    46

    Re: A few questions

    ~via BB (wap.pinstack.com)~
    Ok...dur! I decided to go to gmail again and clicked on the "get faster gmail" link. Voila-that's the app for the gmail folder.

    Would still like some advice for the other q's though please!

    I'm going to check if this helps with the pic emailing issue...

  4. #4
    rovermama's Avatar
    rovermama no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    46
    Quote Originally Posted by cliffr39
    first, check to make sure it is not hidden - main screen hit Menu / Show All. If it is not there I would remove the account from BIS and re-add it.

    next, sorry about the pics problem. are you trying to send one or multiple at a time? any error messages?

    lastly, I would stay on the OS you currently have. It is the lastest. The only reported benefit to the older ones (from O2) was the calendar fix and you don't use it much so you are better off with the current one installed.

    Thanks Cliff! I think we posted at the same time.

    I fixed the gmail problem. As for pics, I'm only trying one at a time. Usually right after taking it. No error message, it just stays in my message box trying to send but never goes through. ???

    Thanks for the advice on the OS. I have no issues really, just wondering if a different one would help with the pics issue.

    I'll let you know if I find a fix to the emailing...

  5. #5
    rovermama's Avatar
    rovermama no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    46

    Re: A few questions

    ~via BB (wap.pinstack.com)~
    Grr...it's been trying to send one pic since 10:57am. It's now 11:13am. Guess adding the gmail app didn't make a difference.

    This is really frustrating to me for some reason. Haha I hate not being able to get something technical to work correctly!

  6. #6
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: A few questions

    oh sorry didn't know you meant the actual Gmail Application, I thought you meant the shortcut icon to Gmail under Messages.

    for the pics, do you get a red X or does it just keep showing as "sending" with the bullseye looking icon?
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

  7. #7
    rovermama's Avatar
    rovermama no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    46

    Re: A few questions

    ~via BB (wap.pinstack.com)~
    Sorry, guess I dint make that clear about gmail.

    It shows as sending. I have 2 pending now. The same one from earlier and another to my husband at 11 something. It keeps asking if it's ok to access my phone line. Never had that issue with the pearl. If I could jut fix that I would be golden!

  8. #8
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: A few questions

    just curiousity, check Options / Adv. Options / Applications... hit menu and select Edit Default Permissions. I have custom, custom, and allow.

    next check Options / Adv. Options / TCP
    I have wap.cingular
    WAP@CINGULARGPRS.COM

    otherwise I cannot think of anything else at the moment.
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

  9. #9
    rovermama's Avatar
    rovermama no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    46

    Re: A few questions

    ~via BB (wap.pinstack.com)~

    My settings are the same. ?

    Guess I will sell out and call cs!

    Thanks for your help though. I'll report back later...

  10. #10
    rovermama's Avatar
    rovermama no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    46

    Re: A few questions

    ~via BB (wap.pinstack.com)~

    Ok I went to my bis acct and deleted gmail, re-added, resent service books and did a battery pull. One of those things did the trick!

    So I guess now I am golden.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •