Results 1 to 7 of 7

Using an unlocked 8900 on AT&T and for the past three days I cannot get ... BlackBerry Curve forum

  1. #1
    phathead's Avatar
    phathead no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    24

    8900 Wi-Fi Problem

    Advertisement



    Using an unlocked 8900 on AT&T and for the past three days I cannot get the Wi-Fi to activate. All it says is that it is unable to turn Wi-Fi on. Any ideas?

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    That's a new one. Never had that issue. What OS are you running?

  3. #3
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    can you get us a screenshot?
    i see RED...

  4. #4
    Ekzt1nr's Avatar
    Ekzt1nr no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    ask
    Posts
    1,146
    I'm also having problems with my wi-fi. I connect, and my internet is much slower than it would be without it. I rarely use it, but when I tried that's wut happened. Is that normal?
    ~via smartphone mobile.pinstack.com~

  5. #5
    phathead's Avatar
    phathead no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    24
    Quote Originally Posted by reddog187 View Post
    That's a new one. Never had that issue. What OS are you running?
    4.6.1.114

    I just picked this unlocked off of eBay last week, so I dunno if that has anything to do with it. It was working, I have no idea when and why it disabled itself.

    I'll try to get a screenie later today

  6. #6
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    You may want to try and wipe the device completely and then reinstall the OS. If that doesn't work then it may just be the Wifi antenna is malfunctioning.

  7. #7
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    guessing that worked huh?
    i see RED...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •