Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27

Originally Posted by bajanbastard ~via BB (wap.pinstack.com)~Issue resolved. Java was 100% correct its the pinstack ... BlackBerry Curve forum

  1. #16
    GregGebhardt's Avatar
    GregGebhardt no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    No Way
    Posts
    680

    Advertisement



    Quote Originally Posted by bajanbastard View Post
    ~via BB (wap.pinstack.com)~Issue resolved. Java was 100% correct its the pinstack app running in the background that's causing the issue. Just close the app and it stops. Thanks
    Excellent to know. This means it could be fixed with a OS adjustment
    Greg
    in Jax, FL

  2. #17
    Sirthinks's Avatar
    Sirthinks no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2831A313
    Posts
    1,569
    Quote Originally Posted by GregGebhardt View Post
    Excellent to know. This means it could be fixed with a OS adjustment
    I don't think it is the OS if the PInstack app is the only application causing the flicker.

    Since turning off the of the PInstack app on both my Bold and 8900, the issue is corrected. Perhaps Hayden will figure out a solution.
    If you want to make an apple pie from scratch, you must first create the universe. - Carl Sagan

  3. #18
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    ~via BB (wap.pinstack.com)~

    Reportimg the bug. Will get back asap. Thanks all

  4. #19
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313
    Quote Originally Posted by hayden View Post
    ~via BB (wap.pinstack.com)~

    Reportimg the bug. Will get back asap. Thanks all

    thanks hayden. i just noticed that after i exited the PinStack launcher it stopped.....but now it's back and the launcher it closed down so know i don't know what's up?
    Cheers
    BiggDaddy
    my thumbs hurt.......

  5. #20
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    what other 3rd party apps are you running ?

  6. #21
    Sirthinks's Avatar
    Sirthinks no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2831A313
    Posts
    1,569
    I currently have MSN Messenger, Viigo, barry-a-code, aerize alerts and pinstack app running. It flickers. I turn off Pinstack, the flickering stops. I have tried every combination I can think of and the only time I get the flicker is with Pinstack app running in the background.
    If you want to make an apple pie from scratch, you must first create the universe. - Carl Sagan

  7. #22
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    i was actually asking bigdaddydutch as he said his BB is stil doing it even with the Pinstack launcher closed.

  8. #23
    Sirthinks's Avatar
    Sirthinks no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2831A313
    Posts
    1,569
    Quote Originally Posted by ranxoren View Post
    i was actually asking bigdaddydutch as he said his BB is stil doing it even with the Pinstack launcher closed.
    And I am insterested to see what he is running tha is different, so I added my list of apps.
    If you want to make an apple pie from scratch, you must first create the universe. - Carl Sagan

  9. #24
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    Yeah he told me today he's still getting the problem Mine is gone
    Device history: 8100 > 8320 > 8900 & 9530. Keep crackin'

  10. #25
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313
    MSN, PinStack, THN, FaceBook, TwitterBerry,the Weather Eye

    ~via BB (wap.pinstack.com)~

  11. #26
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    try removing pinstack and twitterberry and well see what makes that issue happen

  12. #27
    schumacher's Avatar
    schumacher no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    256F471E
    Posts
    125
    Quote Originally Posted by hayden View Post
    ~via BB (wap.pinstack.com)~

    Reportimg the bug. Will get back asap. Thanks all
    Don't worry bout it hayden. 4.6.1.133 fixes the flicker issue. I don't have it nymore.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •