Results 1 to 8 of 8

i have come to the conclusion that the my faves "application" has been the root ... BlackBerry Curve forum

  1. #1
    trinybwoy's Avatar
    trinybwoy no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    240F8984
    Posts
    245

    8900 + myfaves = app error 523

    Advertisement



    i have come to the conclusion that the my faves "application" has been the root of all my troubles.

    i received my 8900 in the mail on monday..i immediately popped in my sim card and fired up the device.
    as soon as the myfaves app stated it refreshed all the contacts. BAM! got the 523 error.

    being that i was recently laid off, i was able to spend 13hrs today trying to fix this problem. lol

    i wiped the OS clean. re-installed the default os of .114 for tmobile.
    installed, .94 from rogers
    installed .133 beta.
    ALLLL yield the same problem ...... wenever i pop in my sim card and the device connects to the network...error 523.

    if i fire up the device without the sim. noooooooooooooo problems wut so ever.

    there arent any other applications on the device...so there arent any 3rd party applications for me take of :-(

    is there a way to turn off the myfaves app from automatically updating itself wenever the device turns on?
    or take it off the device completely??
    oorrr..make it work with the current os?
    Last edited by trinybwoy; 01-28-2009 at 04:12 AM.

  2. #2
    Meh!'s Avatar
    Meh! no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    PM me...
    Posts
    226
    I dunno but that don't seem right. Brand new phone erroring? I just got my 8900 today and the MyFaves works fine. I don't prefer the space hog though. :-/

    ~via BB (wap.pinstack.com)~

  3. #3
    trinybwoy's Avatar
    trinybwoy no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    240F8984
    Posts
    245
    im reluctant to return it cuz im soo excited to have it lol
    but i will be giving tmobile a call tomorrow.

  4. #4
    trinybwoy's Avatar
    trinybwoy no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    240F8984
    Posts
    245
    removed tmo myfaves.cod files via maxmem...no problems wut so ever.

  5. #5
    Meh!'s Avatar
    Meh! no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    PM me...
    Posts
    226
    Weird man? Well that's just no funn. Hope that fixes it... I'm NOT a fan of MyFave gui myself. :-/ longs the calls free lol.
    ~via BB (wap.pinstack.com)~

  6. #6
    HotCelica's Avatar
    HotCelica no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    Ask Meh
    Posts
    305
    Yea I would say untill T-mobile releases an update for it just keep the UI off your phone, you can update your MyFaves online or over the phone anyway

  7. #7
    kasl33's Avatar
    kasl33 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    44

    Anyone find a fix yet?

    I too had this problem with the My Faves app. Once I removed the java file everything worked fine. The problem is that although the My Faves app is not needed for My Faves to work, I still would like to have the My Faves GUI available so that I can use it and so that when I get a message or something it shows in that GUI.

    Has anybody gotten or found an update that resolves this issue?

  8. #8
    spitfirespi's Avatar
    spitfirespi no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    238EB9A1
    Posts
    57
    you guys mind sharing how you got rid of the myfaves from your 8900's
    a step by step process would be greatly appreciated thx
    New pin in pro :D woot 8900

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •