Results 1 to 3 of 3

After installing .152 my 8900 doesn't want to automatically go into bedside mode when I ... BlackBerry Curve forum

  1. #1
    bjk.qaz's Avatar
    bjk.qaz no está en línea Stack level 2
    Join Date
    Feb 2006
    Posts
    15

    8900 + 4.6.1.152 and bedside mode

    Advertisement



    After installing .152 my 8900 doesn't want to automatically go into bedside mode when I put it into its cradle. Anyone else seeing this?

    I have to manually enable bedside mode after it is docked.

    Thanks...

  2. #2
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    Go to Clock-->Options-->Scroll down to "Bedside Mode"-->Dim Screen change to Yes. This should do this everytime to plug your phone to computer, charger or dock. Also, make sure in the clock portion of the menu "When Charging" that "Enter Bedside Mode" is enabled.

  3. #3
    bjk.qaz's Avatar
    bjk.qaz no está en línea Stack level 2
    Join Date
    Feb 2006
    Posts
    15
    Duh... how did I miss the "when charging" part. Oh well.

    Thanks for the help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •