Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Since upgrading to OS 4.5.0.77 my emails look different, I see where photos or images ... BlackBerry Curve forum

  1. #1
    bbueding's Avatar
    bbueding no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    ask
    Posts
    325

    8330 OS 4.5 Email issues

    Advertisement



    Since upgrading to OS 4.5.0.77 my emails look different, I see where photos or images are supposed to be, but they are not there, is this normal?

  2. #2
    k4mjk's Avatar
    k4mjk no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    -
    Posts
    23
    Quote Originally Posted by bbueding View Post
    Since upgrading to OS 4.5.0.77 my emails look different, I see where photos or images are supposed to be, but they are not there, is this normal?

    click the menu button then click get images and yes you have to do this each time its a security issue

  3. #3
    nickjoedotcom's Avatar
    nickjoedotcom no está en línea Stack level 4
    Join Date
    Jul 2007
    PIN/ID
    30C1D19D
    Posts
    475
    I noticed this myself. Not that its really a problem. I was wondering if this the same for all devices running 4.5 or if there is an automatic setting for trusted senders?

    ~via BB (wap.pinstack.com)~

  4. #4
    dubie76's Avatar
    dubie76 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    Ask
    Posts
    358
    So I have to do this every time I open an email. What a load of crap.
    Sprint Tour 9630
    OS 5.0.0.230 (Leaked)

  5. #5
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by dubie76 View Post
    So I have to do this every time I open an email. What a load of crap.
    lmbo glad I am not the only one who feels this way.

  6. #6
    dubie76's Avatar
    dubie76 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    Ask
    Posts
    358
    Quote Originally Posted by moderncowboy View Post
    lmbo glad I am not the only one who feels this way.

    Anyone know if this has been addressed in any official 4.5 versions? Or maybe a way to set it to default and always download the pics?
    Sprint Tour 9630
    OS 5.0.0.230 (Leaked)

  7. #7
    wcbratton's Avatar
    wcbratton no está en línea Stack level 3
    Join Date
    Aug 2008
    PIN/ID
    312AE7B1
    Posts
    105
    I just upgraded to 4.5 and I dont have the option in the menu to get images. I have empower which is not working either, i have uninstalled empower and reinstalled with no luck. Help......

  8. #8
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by wcbratton View Post
    I just upgraded to 4.5 and I dont have the option in the menu to get images. I have empower which is not working either, i have uninstalled empower and reinstalled with no luck. Help......
    Have you received any new email since upgrade? If not it will not work until you begin getting new email won't show on old emails.

  9. #9
    wcbratton's Avatar
    wcbratton no está en línea Stack level 3
    Join Date
    Aug 2008
    PIN/ID
    312AE7B1
    Posts
    105
    Well no but i just forwarded an EMAIL to myself which seems like it should have worked but it didnt, I still dont see the option to get images. Its wierd that empower isnt working cuz its still on my BB. Guess I will wait til I get new email & hope it works.

  10. #10
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by wcbratton View Post
    Well no but i just forwarded an EMAIL to myself which seems like it should have worked but it didnt, I still dont see the option to get images. Its wierd that empower isnt working cuz its still on my BB. Guess I will wait til I get new email & hope it works.
    If it doesn't work with new email then I'm sure we can get it figured out. Have you done a hard reset since your update?

  11. #11
    wcbratton's Avatar
    wcbratton no está en línea Stack level 3
    Join Date
    Aug 2008
    PIN/ID
    312AE7B1
    Posts
    105
    Yes i have

  12. #12
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    When I first upgraded mine it took overnight before it showed up.

  13. #13
    rweckhoff's Avatar
    rweckhoff no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    115
    After you upgrade you will need to resend your service books.

    To test - send a new HTML to yourself from something other than a BlackBerry.

    Lastly - Empower knows your mailbox is HTML capable and will not use its built-in viewer.

    ~via BB (wap.pinstack.com)~

  14. #14
    cornelious0_0's Avatar
    cornelious0_0 no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    235B134C
    Posts
    673
    Mine took a little while as well.

    In my opinion there should be the option to autodownload all images. So what if RIM considers it a security issue...give us the option to make that decision for ourselves if we so choose.

    ~via BB (wap.pinstack.com)~

  15. #15
    wcbratton's Avatar
    wcbratton no está en línea Stack level 3
    Join Date
    Aug 2008
    PIN/ID
    312AE7B1
    Posts
    105
    Well after I got home from work I did a hard reset & sent my service books. Just woke up & all is good. Thanks for your help.
    ~via BB (wap.pinstack.com)~

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •