Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Yeah, let's not screw up the work router!~via BB (wap.pinstack.com)~... BlackBerry Curve forum

  1. #16
    ganns1980's Avatar
    ganns1980 no está en línea Themes Pro
    Join Date
    Apr 2008
    Posts
    853

    Advertisement



    Yeah, let's not screw up the work router!~via BB (wap.pinstack.com)~

  2. #17
    bluewolf2177's Avatar
    bluewolf2177 no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    4
    hi stackers, i need some help here. im having the same problem tryin to get my 8320 to connect to the wifi. ive tried get opera mini to use the wifi but no luck. and another problem im having is my text message is not workin inless i send it as a pic or email. please help im so lost...

  3. #18
    bluewolf2177's Avatar
    bluewolf2177 no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    4
    but i can receive text and can reply back but cant send a new one

  4. #19
    somthinsim's Avatar
    somthinsim no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    112
    with a 10error, it is a problem with Tmo and you have to have them clear things up on their end. I ran into that many a times when uma was first release with the curve. Spent to many hours getting it to work with a router. What type of router do you have? you may need to open some ports.

    Bluewolf. are you able to connect at all, or just those problem are giving you a hard time. what error message are you getting when you cant connect to UMA?

  5. #20
    360Challenge's Avatar
    360Challenge no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    186
    Go to Options>Mobile Network and make sure Data Services is set to "On". You will now be able to log on to WiFi.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •