Results 1 to 12 of 12

Okay when I got a wifi connection, the browser works fine but when I don't ... BlackBerry Curve forum

  1. #1
    JayR's Avatar
    JayR no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    SK LX
    Posts
    234

    8320 wifi browser

    Advertisement



    Okay when I got a wifi connection, the browser works fine but when I don't it says "this is a wifi service. There is no wifi connection" even though I have my EDGE network up.

    How do I use my browser with wifi then when out of wifi on edge?

  2. #2
    kentrg's Avatar
    kentrg no está en línea BES Pro
    Join Date
    Apr 2007
    PIN/ID
    246FBBBA
    Posts
    1,076

    Re: 8320 wifi browser

    edit..

    oh ignore the above..

    With browser open hit menu then "options" then "general properties" and for default browser switch from Wifi browser to just Internet browser
    Last edited by kentrg; 02-03-2008 at 07:56 PM.

  3. #3
    JayR's Avatar
    JayR no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    SK LX
    Posts
    234

    Re: 8320 wifi browser

    ~via BB (wap.pinstack.com)~

    I don't believed that worked... Right now I'm in a wifi powered place so I will try again later.

  4. #4
    kentrg's Avatar
    kentrg no está en línea BES Pro
    Join Date
    Apr 2007
    PIN/ID
    246FBBBA
    Posts
    1,076

    Re: 8320 wifi browser

    you read my edit?

    also when you changed it.. close the browser and restart

  5. #5
    JayR's Avatar
    JayR no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    SK LX
    Posts
    234
    Restart phone or browser? If so a full power off? Or what...

  6. #6
    kentrg's Avatar
    kentrg no está en línea BES Pro
    Join Date
    Apr 2007
    PIN/ID
    246FBBBA
    Posts
    1,076

    Re: 8320 wifi browser

    just the browser

  7. #7
    JayR's Avatar
    JayR no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    SK LX
    Posts
    234

    Re: 8320 wifi browser

    ~via BB (wap.pinstack.com)~

    Alright thanks

  8. #8
    Blakefreak's Avatar
    Blakefreak no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    242A9091
    Posts
    76

    Re: 8320 wifi browser

    You have to edit the bookmark to open with the internet browser, not the wifi.
    A bit of a pain since you'll have to have two sets of bookmarks for either condition.

  9. #9
    xkylar's Avatar
    xkylar no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    Re: 8320 wifi browser

    ~via BB (wap.pinstack.com)~

    That's odd or either that my BB works differently. When I have Wi-Fi active it uses that connection and when it's not then it uses EDGE. The way I can tell which connection it uses is when I open the browser it'll either say WiFi or EDGE on the top-right hand corner of the screen.

  10. #10
    JayR's Avatar
    JayR no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    SK LX
    Posts
    234

    Re: 8320 wifi browser

    Quote Originally Posted by xkylar View Post
    ~via BB (wap.pinstack.com)~

    That's odd or either that my BB works differently. When I have Wi-Fi active it uses that connection and when it's not then it uses EDGE. The way I can tell which connection it uses is when I open the browser it'll either say WiFi or EDGE on the top-right hand corner of the screen.
    I know.. but when I don't have WiFi and just EDGE, it doesnt work. I have to switch like kent said.

  11. #11
    qbangringo's Avatar
    qbangringo no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    302C0803
    Posts
    185

    Re: 8320 wifi browser

    yeah you go to options> advanced options > browsers > change to internet browsers in order to browse via GSM vs wifi. when you have it on wifi browser it works much faster for wifi but doenst work at all for gsm. I had that prob my first day with it!

  12. #12
    JayR's Avatar
    JayR no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    SK LX
    Posts
    234

    Re: 8320 wifi browser

    Quote Originally Posted by qbangringo View Post
    yeah you go to options> advanced options > browsers > change to internet browsers in order to browse via GSM vs wifi. when you have it on wifi browser it works much faster for wifi but doenst work at all for gsm. I had that prob my first day with it!
    thanks, we've figured it out now

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •