Results 1 to 6 of 6

Hey everyone, I have a unique problem & I hope you can help me. I ... BlackBerry Curve forum

  1. #1
    MAlexis07's Avatar
    MAlexis07 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    2

    Question 8320 unable to install themes?

    Advertisement



    Hey everyone,
    I have a unique problem & I hope you can help me.
    I have installed themes thru DM & OTA. I don't see them as an option to select in Options>Themes. They show up in the Options>Advanced Options>Applications, but you cant select them from there.

    I'm using T-Mo Curve 8320 with OS 4.5.0.52
    Any ideas?

  2. #2
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    Have you tried doing a battery pull to see if that makes the themes show up?
    Also have you made sure the themes you installed are device specific? 83xx themes?

  3. #3
    flash24's Avatar
    flash24 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    3319688f
    Posts
    4,063
    ~via BB (wap.pinstack.com)~im having the same issue, I'm guessing its a compatibility issue with the os.

  4. #4
    jikdoc's Avatar
    jikdoc no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    85
    had the same issue, the solution is to reinstall the bb today and i think the icon theme as well. it depends on what the theme you downloaded uses. most likely you downloaded one of the new plazmic 4.5 themes that was made with the custom theme, meaning it combines today and zen elements.

    i ran into the same problem with some themes i made on plazmic 4.5 and found that if i reinstalled the bb today and icon themes, everything was hunky dory. the only thing is that i'm still missing the docs2go folder in these themes. if anyone figures it out, please post.

  5. #5
    MAlexis07's Avatar
    MAlexis07 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    2

    Theme not showing up in Theme Options

    Quote Originally Posted by Lavagirl View Post
    Have you tried doing a battery pull to see if that makes the themes show up?
    Also have you made sure the themes you installed are device specific? 83xx themes?
    That was the first thing I tried! Any other suggestions?

  6. #6
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Are you having the same issue with themes meant for the 4.5 OS?
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •