Results 1 to 12 of 12

Well, I picked up my 8320 yesterday and could NOT be happier! Anyway, the only ... BlackBerry Curve forum

  1. #1
    CREturbo's Avatar
    CREturbo no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    39

    8320 Opera Problem.

    Advertisement



    Well, I picked up my 8320 yesterday and could NOT be happier!

    Anyway, the only problem I've encountered is this.

    I downloaded Opera 4.0 and went through the normal setup, but now anytime I exit the browser (completely close) and return to start it up when I click on a site to access it says:

    "the application opera mini has attempted to access a low level network connection. would you like to allow this?"

    It does this anytime i start opera up, and I loose my log in information on any site,etc.

    I did an uninstall and reset and re-installed but still have the same problem. Anyone?

    This wasn't happening on my Pearl

    Thanks

  2. #2
    eduardog21's Avatar
    eduardog21 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    215C7A2A
    Posts
    125

    Re: 8320 Opera Problem.

    ~via BB (wap.pinstack.com)~I have the same problem. Its a bug in Opera mini that hopefully they will fix in an update. It never happened on my pearl either so it must be 8320 related.

  3. #3
    scottjb's Avatar
    scottjb no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    60

    Re: 8320 Opera Problem.

    If you change all application permissions for Opera Mini to Allow, it should get rid of that prompt.

  4. #4
    squeakr's Avatar
    squeakr no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    541

    Re: 8320 Opera Problem.

    Yep Scott is right. I have mine set to allow and it never asks again.

  5. #5
    DaThunder's Avatar
    DaThunder no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    210

    Re: 8320 Opera Problem.

    I've set to allow, and still that low level message pops up!

  6. #6
    Haas's Avatar
    Haas no está en línea Stack level 2
    Join Date
    Nov 2006
    PIN/ID
    31200C1A
    Posts
    63

    Re: 8320 Opera Problem.

    yeah me too. Ive changed all of mine and it still prompts me.

  7. #7
    CREturbo's Avatar
    CREturbo no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    39

    Re: 8320 Opera Problem.

    yup. and now my opera will NOT remember any of my log ins like it did before. Having to log in every time I go to a new page is getting pretty annoying.

  8. #8
    jose1973's Avatar
    jose1973 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    2

    Re: 8320 Opera Problem.

    My tmo curve 8320 opera mini 4.....won't even let me connect to the internet ....not even through wifi.

  9. #9
    eduardog21's Avatar
    eduardog21 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    215C7A2A
    Posts
    125

    Re: 8320 Opera Problem.

    ~via BB (wap.pinstack.com)~I've done everything to get rid of the pop up but it keeps showing up. Hopefully it gets fixed soon cuz it's very annoying.

  10. #10
    galavanter's Avatar
    galavanter no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    113

    Re: 8320 Opera Problem.

    I forget where I came across this but it works. Go to Options>Security>Firewall. Enable firewall, making sure you "save" with the menu button. When you open Opera it will now say something like Opera is attempting a socket connection do you want to allow. Check "do not ask again" and then "allow this connection". It won't ask any questions anymore.

    You will get a similar one time prompt from other apps that access the internet.

    I don't know if there are any negatives to enabling the firewall...

    jose1973 I'll bet if you go to Options>Advanced options>TCP, and enter <wap.voicestream.com> in the APN field, you will be good to go. Leave username and password fields blank. Don't to forget to "save" with the menu button. This APN is necessary for a tmo BB using Opera.
    Last edited by galavanter; 12-25-2007 at 07:45 PM.

  11. #11
    jsweetser2's Avatar
    jsweetser2 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    241EC7CA
    Posts
    42

    Re: 8320 Opera Problem.

    Quote Originally Posted by galavanter View Post
    I forget where I came across this but it works. Go to Options>Security>Firewall. Enable firewall, making sure you "save" with the menu button. When you open Opera it will now say something like Opera is attempting a socket connection do you want to allow. Check "do not ask again" and then "allow this connection". It won't ask any questions anymore.

    You will get a similar one time prompt from other apps that access the internet.

    I don't know if there are any negatives to enabling the firewall...

    jose1973 I'll bet if you go to Options>Advanced options>TCP, and enter <wap.voicestream.com> in the APN field, you will be good to go. Leave username and password fields blank. Don't to forget to "save" with the menu button. This APN is necessary for a tmo BB using Opera.
    Galavantar,

    Thank you so much. i had BOTH problems up above and this worked like a charm!

  12. #12
    justrabe's Avatar
    justrabe no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    2

    Re: 8320 Opera Problem.

    yeah thanks for the help Galavantar.

    i just had to do both these steps and now i got opera mini working.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •