Results 1 to 7 of 7

So for the past couple of weeks, about 50% of the time I answer my ... BlackBerry Curve forum

  1. #1
    smanky's Avatar
    smanky no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    11

    8320 not picking up calls

    Advertisement



    So for the past couple of weeks, about 50% of the time I answer my phone, it says connected but I can't hear the other side. I keep saying "hello, hello, hello" and the other person hears me but I can't hear them. It's getting to be rather annoying. Does this happen to anyone else? Any suggestions on how to fix it?

  2. #2
    XLiMBS's Avatar
    XLiMBS no está en línea Stack level 4
    Join Date
    Sep 2006
    PIN/ID
    20F3D846
    Posts
    767
    Well, have you tried a battery pull first?

    If so, and that didn't resolve it then you will probably have to try updating your OS to see if that fixes the issue.

    ~via BB (wap.pinstack.com)~

  3. #3
    smanky's Avatar
    smanky no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    11
    I've done several battery pulls on the phone. But it still keeps happening.

  4. #4
    ZWood15's Avatar
    ZWood15 no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    24357A1B
    Posts
    36
    When you have this problem, are you using UMA? (Wifi is turned on) if so, I have the same issue and haven't resolved it except to turn off wifi...

    ~via BB (wap.pinstack.com)~

  5. #5
    smanky's Avatar
    smanky no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    11
    No, I am not using UMA. I only turn that on if I'm in an area w/ bad reception. My phone also can drop calls when it switches from UMA to EDGE.

  6. #6
    evad310's Avatar
    evad310 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    41
    This happened to me! After a few hour son tech support, then sent me the TMO store and they gave me a new phone.

  7. #7
    smanky's Avatar
    smanky no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    11
    Well I bought mine slightly used, so I don't know if tmobile will do anything about it. I've had the phone since April and this only started happening 2 weeks ago.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •