Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Has this been resolved by anyone? I'm having the same problem.... BlackBerry Curve forum

  1. #16
    livingwater's Avatar
    livingwater no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    246db591
    Posts
    43

    Advertisement



    Has this been resolved by anyone? I'm having the same problem.

  2. #17
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by livingwater View Post
    Has this been resolved by anyone? I'm having the same problem.
    Yes, in this case it was the media card. They had upgraded the OS with the media card in the device.

  3. #18
    livingwater's Avatar
    livingwater no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    246db591
    Posts
    43
    what if its not the media card

  4. #19
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Then you will probably need to reload your OS. Have you tried that yet? What version are you on currently?

  5. #20
    Kretus's Avatar
    Kretus no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    131
    Quote Originally Posted by livingwater View Post
    what if its not the media card
    same with me its not the media card and im on 4.2 os

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •