Results 1 to 3 of 3

Hi all I played around my 8320 when I first received it, and it tried ... BlackBerry Curve forum

  1. #1
    b125ft's Avatar
    b125ft no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    2

    8320 Auto On/Off Big Bug?

    Advertisement



    Hi all

    I played around my 8320 when I first received it, and it tried the Auto On/Off feature by setting it to: Turn on at 07:00 and Turn off at 23:00 on Weekdays.
    I then disabled it again on the next day, and discovered a funny notification every time I try to turn off the device. It always prompts me a message: 'The device is scheduled to turn on at [next_day] 07:00'
    and two options below the message: 'Turn Off' and 'Full Power Off'

    I have tried literally everything:
    - Repeat the auto on/off disabling
    - Set the auto on/off to 00:00 for auto on and auto off, for weekdays and weekend
    - pull out battery many times for various reasons
    - Upgrade the software!!
    - Search the forums (which I found some similar issues with no resolution)

    I may sound minor, but I feel annoyed by such a small silly thing I cannot get rid of. It sounds impossible (or dare i say silly) for RIM to produce such a huge, obvious bug in the program.

    I would really, really, really appreciate if somebody could provide tips to get rid of that silly thing. Thank you in anticipation.

    Cheers'

  2. #2
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    Have you tried doing a backup/restore with a backup made while the auto on/off was turned off?? Hope this helps . . .
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

  3. #3
    b125ft's Avatar
    b125ft no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    2
    It's solved!
    The notification message keeps prompting because I have a daily alarm set to 07:00 every weekday, as simple as that! I should have thought harder about it.
    I tried disabling the alarm and it doesn't show up now.

    Thanks anyway, tbassman.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •