Results 1 to 7 of 7

hi, i've been trying to edit the blackberry.alx file in the folder on my hard ... BlackBerry Curve forum

  1. #1
    vikrantmisra's Avatar
    vikrantmisra no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    250AA5B8
    Posts
    31

    Question 8310 .xml file error

    Advertisement



    hi, i've been trying to edit the blackberry.alx file in the folder on my hard drive.....

    i've deleted the vendor.xml file

    problems facing

    when i edit any file....for theme or maps....

    and then i connect my 8310 to desktop manager....


    and start application loader

    i get error.......INVALID CONFIGURATION.....THE APPLICATION BROWSER CANNOT BE LOADED BECAYSE IT REQUIRES...........NET.RIM.BLACKBERRY.XML......... ..WHICH IS NOT AVAILABLE

    after this i can not load any application via the desktop manager'...........plz help
    Attached Images Attached Images
    Regards

    Vikrant Misra

    Pin : 2522FDC6

    Sent on my BlackBerry® from Vodafone

  2. #2
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: 8310 .xml file error

    search on your harddrive for "blackberry.xml"

    if that file doesnt come up, then delete the OS from your PC and install the software again to get that file back. you must of accidently deleted it

  3. #3
    vikrantmisra's Avatar
    vikrantmisra no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    250AA5B8
    Posts
    31

    Re: 8310 .xml file error

    os installed 4.2.2...........does not have blackberry.xml file
    Regards

    Vikrant Misra

    Pin : 2522FDC6

    Sent on my BlackBerry® from Vodafone

  4. #4
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: 8310 .xml file error

    ^ deleted a reinstall the OS in that case.

    you must of deleted it somehow, maybe check in your recycling bin? then you can just restore it back in place

  5. #5
    Sirthinks's Avatar
    Sirthinks no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2831A313
    Posts
    1,569
    ~via BB (wap.pinstack.com)~

    I am getting the same message with my 8330 install. I took your advise and reinstalled the OS. Prior to doing anything else I checked the OS dir. The file is not there.

    HELP!!

  6. #6
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    This is "new" as far as problems go....take the OS completely off both of your computers....and re-install the OS and start over. Go slow. Make sure you dont get "click" happy!
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  7. #7
    Sirthinks's Avatar
    Sirthinks no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2831A313
    Posts
    1,569
    I had the same problem. Having only edited the blackberry.alx file I simply replaced the edited file with the original. Everything then worked.

    Then I carefully edited the .alx file ensuring that I only messed with the vendor themes section of the file.

    It seems I had removed _vendor blah blah blah from a line I shouldn't have. Now all is working fine and the other vendor themes are working also.

    I don't know if this will solve the problem for everyone, but it worked for me.
    Last edited by Sirthinks; 05-04-2008 at 06:39 AM. Reason: Made a grammatical error....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •