Results 1 to 3 of 3

Well hello, I've been having problems with my 8310, i used to have 4.2 installed ... BlackBerry Curve forum

  1. #1
    kikoman06's Avatar
    kikoman06 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    14

    Question 8310 Upgrade Problem

    Advertisement



    Well hello,
    I've been having problems with my 8310, i used to have 4.2 installed on it and everything was fine until i installed the latest version of 4.5 for my device 4.5.0.174 platform 2.7.0.105 the install was good, took out the memory card just in case backed up my device data and everything according to the books
    My problem is whenever i turn on the device it runs great but only if The mobile Connections Are Turned OFF.
    Because when i turn them on it goes well but automatically the device RESTARTS.
    I even went back to 4.2 to get the device running and with good signal for a couple of minutes then no signal
    Ive read that deleting some modules could do the trick but i cant get the directory using javaloader y get unable to connect to device

  2. #2
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    hopefully, you made a backup. It sounds like a device wipe and restore may be in order . . . .
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

  3. #3
    kikoman06's Avatar
    kikoman06 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    14
    Well I did Do a Backup that's one of the first thing i learned the hard way
    But Even Thou the device aparently doesnt aplies the update
    and i already wipe the device like 3 or 4 times with JLcmdr
    well ill keep searching for a solution
    Or maybe its Hardware related

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •