Results 1 to 5 of 5

I have an att 8310 running the v4.2. How can upgrade to 4.5? I tries ... BlackBerry Curve forum

  1. #1
    cubanito's Avatar
    cubanito no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    14

    8310 os upgrade help>>>>



    I have an att 8310 running the v4.2. How can upgrade to 4.5? I tries to download it for att site and it worked but when i try to up load through desktop manager it doset do it and says that nothing is desighned for my phone. Also i saw that there are newer desktop manager versions. I had the 4.2 and uploaded the two sevice packs, but should i go to like 4.6? thanks in advance

  2. #2
    OzzieDog's Avatar
    OzzieDog no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    179
    Quote Originally Posted by cubanito View Post
    I have an att 8310 running the v4.2. How can upgrade to 4.5? I tries to download it for att site and it worked but when i try to up load through desktop manager it doset do it and says that nothing is desighned for my phone. Also i saw that there are newer desktop manager versions. I had the 4.2 and uploaded the two sevice packs, but should i go to like 4.6? thanks in advance
    It is my understanding that you do need DM 4.6 you can get it from link on AT&T website. I had to uninstall DM 4.2 and then installed 4.6, what happened to me during all this when I uninstalled 4.2 it also uninstalled all the BlackBerry OS that I had installed. It's a pain but not a big deal you just have to installed the OS again.
    There are others here with far more knowledge than I and they can wall you through the whole process.

    Good luck

  3. #3
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    Blog Entries
    1
    And make sure you execute the Device Software .exe file after you download it.
    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  4. #4
    cubanito's Avatar
    cubanito no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    14
    thanks guys.....i know have it up and running.

    one more question though....if im running v4.5 can i load something made to run on 4.2?

  5. #5
    chokem's Avatar
    chokem no está en línea Stack Moderator
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,479
    Blog Entries
    3
    Quote Originally Posted by cubanito View Post
    thanks guys.....i know have it up and running.

    one more question though....if im running v4.5 can i load something made to run on 4.2?
    I believe that you can DL apps for a LOWER os, eg you have 4.5, you will be ok to run a 4.2 theme. But DO NOT try to put a 4.5 theme on a 4.2 OS-I did that a couple of times by mistake, and bricked my Curves

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •