Results 1 to 4 of 4

Hey all, I have a new Curve and for some reason the LED indicator isn't ... BlackBerry Curve forum

  1. #1
    mhermeston's Avatar
    mhermeston no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    1

    8310 LED Indicator Stopped Working

    Advertisement



    Hey all,

    I have a new Curve and for some reason the LED indicator isn't working anymore. I verified that it isn't a defective LED by turning on the coverage indicator (green light started to blink). I have verified the settings in the profile (currently on vibrate) and everything is set to "LED Flashing." So, I am at a loss. The only thing I can think of that caused an issue is I used the Desktop Manager to bring over my apps, address book, etc from my Pearl.

    Any thoughts on how to get my LED working again are appreciated.

    Best,
    Michael

  2. #2
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Im not a device expert, but I dont think that using your DTM would cause that. Its in the settings, or the LED is defective some way. You say the green works but not the red?

  3. #3
    jeffpettis's Avatar
    jeffpettis no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    PM me!
    Posts
    329
    what profile do you have it set on?

  4. #4
    dilipc's Avatar
    dilipc no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    227
    Try going into
    Options>Screen/Keyboard>LED Coverage Indicator
    and set it to On.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •