Results 1 to 5 of 5

I had OS 4.2 or whichever came on my phone originally and it bothered me ... BlackBerry Curve forum

  1. #1
    vincentjames501's Avatar
    vincentjames501 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    2

    8310 Annoying Problems

    Advertisement



    I had OS 4.2 or whichever came on my phone originally and it bothered me that my curve couldn't play youtube videos and didn't even have a video recorder. So I tried the new beta 4.5 OS and fixed one of my problems... I now have a working video recorder. I have a 8310 4.5OS curve at&t and everytime I attempt to watch a youtube video from m.youtube.com i get "An error has occurred attempting to play media." (The actual player loads now which is a step up from before). Tinytube.net works for streaming as well. Is there a simple fix or maybe an OS that can have the video recorder and youtube support?

    Thanks,
    Vince

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    That's what comes with using the BETA. Sorry but you're just going to have to keep plugging away at it. Problems are bound to come up using the BETA

  3. #3
    VETT98's Avatar
    VETT98 no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    friends
    Posts
    261
    hey search around hear they r nice people hear who would be willing too help you,dont give up,there is a site post in pinstack for 4.5 ??? look for it,but my opinion,go back too 4.2,4.5 beta stinks too many bugs.yea u get vidieo but half ur other stuff does work.
    Mike

  4. #4
    pipewerkz's Avatar
    pipewerkz no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    20FA9856
    Posts
    61
    I have the exact same phone, and provider and have been using 4.5 for a few weeks now. .37 and now .42 and haven't had any issues except some memory leaks and short battery life.

    Seems to me people having problems may have 3rd party apps causing issues with the upgrade or just the way they are doing the upgrade.

    I always see info on making sure you delete your vendor.xml file, I've never done this before my upgrades.what is the reason behind that?

    I do not backup my 3rd party software for beta upgrades. I install them after the OS is back up.

    ~via BB (wap.pinstack.com)~

  5. #5
    vincentjames501's Avatar
    vincentjames501 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    2
    Not to bring an old thread up. But I had version 4.5.0.10 and just updated to 4.5.0.42 and now youtube works without a hitch.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •