Results 1 to 4 of 4

Hello, So I just got my Curve from at&t about 2 weeks ago, and i ... BlackBerry Curve forum

  1. #1
    MikeSaint27's Avatar
    MikeSaint27 no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    13

    8300 will not show up as removable drive

    Advertisement



    Hello,

    So I just got my Curve from at&t about 2 weeks ago, and i have not been able to figure this out.

    Every time I plug my curve in, Desktop Manager recognizes it, but Vista just says it needs to install drivers, and even when i turn on the mass storage option on the phone it will not show up as a drive.

    No matter how many times I reset/upgrade, Vista always says it cant find the drivers and the device is not recognized. Also, in media manager I have no idea how to get stuff onto the media card, so I'm pretty stuck and not able to get anything onto my curve which has 2 gigs of empty space on it.

    Any help on this? I would really appreciate it.

    -Thanks

  2. #2
    snoweey's Avatar
    snoweey no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    23f389df
    Posts
    152

    Re: 8300 will not show up as removable drive

    ~via BB (wap.pinstack.com)~one work around is to use a card reader. This will also tell you if the card itsself is anygood. Another thing to check is to see if the phone charges when plugged in to your comp through usb this will tell you if the correct drivers are installed.

  3. #3
    jkai2188's Avatar
    jkai2188 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    752

    Re: 8300 will not show up as removable drive

    if that is the case make sure your phone is set to Auto Enable Mass Storage Mode When Connected is set to yes or promt, if it says no it wont come up
    Bold - 5.0.0.93 / 8310 - 4.5.0.81 ---- AT&T
    8330 - 4.5.0.77 ---- Sprint


    Blackberry's are a lifestyle

    jeff.kaiser88@yahoo.com

  4. #4
    psyko825's Avatar
    psyko825 no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    30498697
    Posts
    116

    Re: 8300 will not show up as removable drive

    Just to let you know, I had the same problem, worked on it for over a month and never did find a fix for it, I finally replaced vista with xp and have not had any problems with it since. Vista is a terrible os~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •