Results 1 to 2 of 2

Hi Folks Have managed to stay off pinstack for quite a while 'cos everything about ... BlackBerry Curve forum

  1. #1
    StraightLine's Avatar
    StraightLine no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    11

    Question 8300 clock being reset by network and intellisync problems

    Advertisement



    Hi Folks

    Have managed to stay off pinstack for quite a while 'cos everything about my curve has been humming along perfectly until three days ago. Three days ago my clock started resetting itself to an hour behind the actual time (Australian Eastern Daylight time) I did have the time source set to Blackberry and have changed to Network but still have the same problem. Anyone have any clues as to resolution ?

    Also

    For some reason intellisync (for no good reason) has just started crashing at the end of each sync. It performs the sync ok and then throws up the "intellisync has to close" window and then closes. I'm on XPpro and absolutely nothing has changed on my laptop since it was all working perfectly last week.

    thanks

    SL

  2. #2
    tbird57's Avatar
    tbird57 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    3
    I am having the same problem! was wondering whats up also? By the way my first post....very nice site!!!

    Quote Originally Posted by StraightLine View Post
    Hi Folks

    Have managed to stay off pinstack for quite a while 'cos everything about my curve has been humming along perfectly until three days ago. Three days ago my clock started resetting itself to an hour behind the actual time (Australian Eastern Daylight time) I did have the time source set to Blackberry and have changed to Network but still have the same problem. Anyone have any clues as to resolution ?

    Also

    For some reason intellisync (for no good reason) has just started crashing at the end of each sync. It performs the sync ok and then throws up the "intellisync has to close" window and then closes. I'm on XPpro and absolutely nothing has changed on my laptop since it was all working perfectly last week.

    thanks

    SL

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •