Results 1 to 3 of 3

upgraded my girls 8300 to 4.5.0.81 os and now the camera takes all white pics ... BlackBerry Curve forum

  1. #1
    moto7198712's Avatar
    moto7198712 no está en línea Stack level 2
    Join Date
    Aug 2008
    PIN/ID
    31CD05BD
    Posts
    82

    8300 camera problem help

    Advertisement



    upgraded my girls 8300 to 4.5.0.81 os and now the camera takes all white pics has anyone else had this problem and is there a fix for it thanks ???
    e-mail=scotts91hatch@sprint.blackberry.net
    pin=31CD05BD

    hit me up !!!

  2. #2
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734
    I Believe there was alot of people with this issue when they upgraded to 4.5 in the first few versions of it. but I thought it was fixed in .81 try reinstalling it again on the device
    Looking for Wallpapers or Icons for making themes? I can help!

    Truth + Clarity = Power

    If you are going to take the time to respond... take the time to actually understand that to which you are responding.

  3. #3
    moto7198712's Avatar
    moto7198712 no está en línea Stack level 2
    Join Date
    Aug 2008
    PIN/ID
    31CD05BD
    Posts
    82
    do you know what version is the fixed one she has att and i used rogers version but it has problems lol thanks for your response
    e-mail=scotts91hatch@sprint.blackberry.net
    pin=31CD05BD

    hit me up !!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •