Results 1 to 4 of 4

Before upgrading to 4.5, when I would browse to say mobile.nytimes.com, the page would consist ... BlackBerry Curve forum

  1. #1
    galileo228's Avatar
    galileo228 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    7

    4.5 browsing issue

    Advertisement



    Before upgrading to 4.5, when I would browse to say mobile.nytimes.com, the page would consist simply of mobile browser-friendly headlines. Now, since I've upgraded, I have to scroll through a long list of links just to get to the news. Can anyone explain why this is happening and how I can view these mobile news websites as I did under 4.2?

    Thanks!

  2. #2
    mcm180's Avatar
    mcm180 no está en línea Stack level 5
    Join Date
    Sep 2006
    PIN/ID
    mcm180
    Posts
    1,117
    open your BB browser. Click on BB key to bring up the Menu, the scroll down to OPTIONS - which brings up three more items to choose from

    Browser Configuration
    General Properties
    Cache Operations


    click Browser Config - this brings up a list with checkboxes on the left .. all the way at the bottom .. above the section that says "Start Page" there is a line that says

    "emulation mode" make sure that is on "Blackberry" cuz if its on Netscape (which I find gives me the best rendition of my myspace page on my bb ) it will give you allllllll those links and links and html tables and spaces .. that i believe is what you were talking about.


    if that still doesn't work ... try selecting or deselecting

    [] Support HTML tables

    and maybe

    [] support style sheets

    hit menu and save then close browser, and open it up again and now go the mobile nytimes site . It should look different.
    "Since we cannot know all that there is to be known about anything, we ought to know a little about everything." ~BLAISE PASCAL

  3. #3
    mcm180's Avatar
    mcm180 no está en línea Stack level 5
    Join Date
    Sep 2006
    PIN/ID
    mcm180
    Posts
    1,117
    "Since we cannot know all that there is to be known about anything, we ought to know a little about everything." ~BLAISE PASCAL

  4. #4
    galileo228's Avatar
    galileo228 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    7

    Thanks!

    Interesting...the emulation WAS selected as "netscape", but without my changing it, it now appears as "blackberry", and all web pages are loading as I would like.

    BUT - for some reason, I cannot toggle either the emulation setting nor the browser homepage. Any idea why?

    Thank you for the help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •