Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25

here is a good thread to read christopher http://blackberryforums.pinstack.com...lackberry-929/... BlackBerry Curve forum

  1. #16
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673

    Advertisement



    here is a good thread to read christopher
    http://blackberryforums.pinstack.com...lackberry-929/
    lighten up...life's too short

    my favorite cydia apps and hacks

  2. #17
    toddone's Avatar
    toddone no está en línea Stack level 3
    Join Date
    Jun 2006
    PIN/ID
    30493926
    Posts
    364
    When I installed .97 I didn't delet the vendor file and its been working perfectly...so far I did it *bout 3 or 4 days ago~via BB (wap.pinstack.com)~

  3. #18
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    Quote Originally Posted by toddone View Post
    When I installed .97 I didn't delet the vendor file and its been working perfectly...so far I did it *bout 3 or 4 days ago~via BB (wap.pinstack.com)~
    the dm shouldn't recognize the os if it's from another carrier untill you delete the vendor file
    lighten up...life's too short

    my favorite cydia apps and hacks

  4. #19
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by toddone View Post
    When I installed .97 I didn't delet the vendor file and its been working perfectly...so far I did it *bout 3 or 4 days ago~via BB (wap.pinstack.com)~
    Same for me...lol I forgot all about it because I was multitasking.

  5. #20
    christopher24's Avatar
    christopher24 no está en línea Stack level 2
    Join Date
    Sep 2008
    PIN/ID
    3058f32c
    Posts
    69
    cant find my facebook app after upgrading? where did it go?

  6. #21
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Did you show all icons. I still have it after my upgrade.

  7. #22
    misterrx's Avatar
    misterrx no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    31A53A3E
    Posts
    188
    Quote Originally Posted by christopher24 View Post
    cant find my facebook app after upgrading? where did it go?
    Very strange. I did battery pulls. Reregistered and resent servicebooks. Still no facebook.
    Anyone know why??

  8. #23
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Have you gone into DM and looked in app loader to see if you can readd it from there?~via BB (wap.pinstack.com)~

  9. #24
    christopher24's Avatar
    christopher24 no está en línea Stack level 2
    Join Date
    Sep 2008
    PIN/ID
    3058f32c
    Posts
    69
    you might have to re download it! thats what i had to do. it was in app loader did a battery pull everything still didnt come up. so i just downloaded it again and it came back working perfectly fine now.....hope this helps

  10. #25
    Berrymaniac's Avatar
    Berrymaniac no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    10
    I downloaded the .77 unofficial and it worked great; then I downloaded the .97 and it also worked fine except for the sound of ultramax volume the first second of an incoming call. Otherwise I did not notice any major difference in the two versions. Since Verizon just provided their official .77 I downgraded back to .77 and evrything is good. I think the .97 has some bugs to work out.~via BB (wap.pinstack.com)~

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •