Results 1 to 7 of 7

I've had a problem with jive talk ever since I upgraded to the newest version ... BlackBerry Curve forum

  1. #1
    chrisd0pher's Avatar
    chrisd0pher no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    4

    Question 4.5.0.52 OS & Jivetalk problem

    Advertisement



    I've had a problem with jive talk ever since I upgraded to the newest version of jive talk on the 4.5.0.52 OS (Orange). It seems to take longer to log in and load the buddy lists. Also, I get an error message from incoming IMs of "class java.lang.nullpointer exception null," and would be unable to read the person's IM. I read on another thread about installing docs to go. Does installing that app solve this problem?

  2. #2
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    No. Docs to GO has nothing to do with Jivetalk. Jivetalk, in my experience, works fine on .52 with the 8320. I used them both successfully for quite a while.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  3. #3
    vortec7's Avatar
    vortec7 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    30487CF1
    Posts
    531
    Quote Originally Posted by jblackfish View Post
    No. Docs to GO has nothing to do with Jivetalk. Jivetalk, in my experience, works fine on .52 with the 8320. I used them both successfully for quite a while.

    Same here.

    I believe there was a new update to Jive Talk no more than a week or two ago. Are you running the most recent version?
    :)

  4. #4
    p00rcoll3geboi's Avatar
    p00rcoll3geboi no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    2474A786
    Posts
    110
    No Docs To Go doesn't have anything to do with Jive Talk, but many people have noticed that by installing Docs To Go, their 3rd party softwares would stop encountering errors. It made a difference for me, see if it does for you
    ~via BB (wap.pinstack.com)~

  5. #5
    chrisd0pher's Avatar
    chrisd0pher no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    4
    I have the newest version of Jive talk installed. I only get that error message from one person on my buddy list, which is kind of odd. Everything else on Jive talk works fine, but just that one error. I also find it taking longer than usual to log in and to load my buddy list.

  6. #6
    DaX05's Avatar
    DaX05 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    Ask
    Posts
    146
    I can't speak for everyone but I have an 8320 with OS 4.5.0.69. I have no issues at all with any of the apps. Even Opera Mini works great. Jivetalk loads up quick. There's some days it takes a long time sign in but it was the same with the original OS 4.2.2. Pinging the server usually does the trick on those occasions. I would recommend upgrading to .69 if you're still having any errors.
    "Give me ambiguity or give me something else!"

    T-Mobile 9700 | OS 6.0.0.344


  7. #7
    ahbilly's Avatar
    ahbilly no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    15
    I'm using .69 and I have the same error as well. It only seems to happen to a couple of people on my AIM buddy lists, haven't noticed it on any other services. I didn't get the error until after I updated to the "beejive" version. I have docs to go, and have tried just about every little trick I can think of from hard resets, resending service books, and finally a reinstall of the app. Nothings worked so far. If anyone figures this out PLEASE let me know.
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •