Results 1 to 7 of 7

Hi Stackers, - Uncaught exception: Index -65518 >=256 - Uncaught exception: java.lang.IllegalArgumentException that are the ... BlackBerry Curve forum

  1. #1
    peterthill's Avatar
    peterthill no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    281860C8
    Posts
    733

    4.5.0.37 from VODA and errors while browsing

    Advertisement



    Hi Stackers,

    - Uncaught exception: Index -65518 >=256
    - Uncaught exception: java.lang.IllegalArgumentException

    that are the errors that i sometimes get when I try to access a webpage with 4.5.0.37 from VODA.

    So I've got only one question: Is there a possibility that the code on a webpage isn't propper coded that the BBbrowser will crash?

    I did the 'usual' stuff:
    - Batterypull,
    - resend the Servicebooks,
    - cleaning the cache, cookies and the rest what you can clean under the options
    - testing with every emulation mode of the browser

    TIA for every tip
    Peter
    Yesterday is history, tomorrow is a mystery

  2. #2
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    From the problems I've heard about that os, I'd say its an os issue. It seems like that os is just an official beta release. It has the same quirks as the one we found on the net. A wipe and reload may help clear up the problems.

    It could be the website, I doubt it though. Could you let us know which site gives you problems, or is the error on random sites?


    ~via BB (wap.pinstack.com)~

  3. #3
    peterthill's Avatar
    peterthill no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    281860C8
    Posts
    733
    ~via BB (wap.pinstack.com)~

    Thx for the reply

    It is only one site:

    http://www.meinvz.net

    Damn... but I don't want to wipe and reload the OS again. This would be the 8th time on the BB

    But I'll try and let you know.

    Peter

  4. #4
    peterthill's Avatar
    peterthill no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    281860C8
    Posts
    733
    ~via BB (wap.pinstack.com)~

    Update:

    Well I found a good workaround: I switched the pictures off and it works. Seems that they have an faulty picture on their page that crashes the BBbrowser.

    Peter

  5. #5
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    Glad you got it worked out, although I can access that page with graphics turned on. I'm running 4.5.0.42.

    ~via BB (wap.pinstack.com)~

  6. #6
    peterthill's Avatar
    peterthill no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    281860C8
    Posts
    733
    Ok, the start page works fine also with enableg pictures. But after logging in the side crashes I'll check this with them and then we will see...

    Peter
    Yesterday is history, tomorrow is a mystery

  7. #7
    peterthill's Avatar
    peterthill no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    281860C8
    Posts
    733
    ~via BB (wap.pinstack.com)~

    Well I guess I made it: I switched the Support Style Sheet option off and it works

    Peter

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •