Results 1 to 8 of 8

I updated my 8320 with the following file. 8320M_PBr4.2.2_rel338_PL2.5.0.40_A4.2.2.184_Orange _France.exe It's showing 4.2.2.184 as the ... BlackBerry Curve forum

  1. #1
    vg10's Avatar
    vg10 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    5

    Question 4.2.2.184 & Facebook not working (even after reinstall)

    Advertisement



    I updated my 8320 with the following file.

    8320M_PBr4.2.2_rel338_PL2.5.0.40_A4.2.2.184_Orange _France.exe

    It's showing 4.2.2.184 as the version number.

    before the upgrade, i think i had .180 and facebook worked flawlessly. after the .184 upgrade, facebook seems to be a bit limited. i no longer get messages and cant send messages, I can just update my status. I've tried uninstalling and reinstalling.

    What else should i do to fix this?

    Other than facebook, everything is working perfectly on the phone.

  2. #2
    fleshka's Avatar
    fleshka no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    118
    that is weird? contact tmobile ask them.

  3. #3
    penpower's Avatar
    penpower no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    230
    reload with Singapore's .184 or Tim Italy's .194. I have no problem with Singtel's

  4. #4
    vg10's Avatar
    vg10 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    5
    my facebook points to personal-email and when i changed the setting on the bb to use with my BES server, it no longer gets the updates. that's the problem.

  5. #5
    gmichelson's Avatar
    gmichelson no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    4
    I had this problem as well, no re-installs were able to help. Here is what I did (re-install is involved)

    1) Download new version. If you have app already installed - overwrite it. And reboot after it's done
    2) Once blackberry is back up, facebook application is going to ask if you want to log-in
    SAY NO
    3) Start facebook app and login with your password - at that point it worked for me.

    I think this problem has something to do with corrupted stored authentication information.

    Hope this helps !

  6. #6
    Tylast's Avatar
    Tylast no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    42
    I have the SAME issue. I tried everything listed. The issue persists. Anyone else having this problem?

  7. #7
    vg10's Avatar
    vg10 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    5
    Tylast, do you have the emails for facebook going to your inbox on your BB? That's what my problem was. once I pointed the email address for notifications in facebook to goto the phone, it all works again.

  8. #8
    Tylast's Avatar
    Tylast no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    42
    Where are you referring? Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •