Results 1 to 9 of 9

I'm having an issue trying to play a you tube video on the storm everytime ... BlackBerry Storm forum

  1. #1
    TorredBB's Avatar
    TorredBB no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    10

    Question You Tube On 9530

    Advertisement



    I'm having an issue trying to play a you tube video on the storm everytime i play one i keep getting an error messages. Thanks in advance for your help.

  2. #2
    white2003's Avatar
    white2003 no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    149
    What is the error? Also are you going through the browser or using the Storm youtube client?

    http://www.google.com/mobile/default/youtube.html

  3. #3
    TorredBB's Avatar
    TorredBB no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    10
    im accessing You Tube through the browser since i have it book marked. the error message reads: "An error has occured attempting to play media"

  4. #4
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    try the youtube app for the storm. it is very slick.
    lighten up...life's too short

    my favorite cydia apps and hacks

  5. #5
    TorredBB's Avatar
    TorredBB no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    10
    i just downloaded it im accessing it now when i try to play a video another message comes up now "Video was interrupted. Please restart the video it says that for vid i try and play

  6. #6
    thechadj's Avatar
    thechadj no está en línea Stack level 4
    Join Date
    Mar 2008
    Posts
    690
    Quote Originally Posted by TorredBB View Post
    i just downloaded it im accessing it now when i try to play a video another message comes up now "Video was interrupted. Please restart the video it says that for vid i try and play


    have you tried a battery pull after you installed the you tube app?

    regards,
    cHAd
    P I N S T A C K E R F O R L I F E!

  7. #7
    TorredBB's Avatar
    TorredBB no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    10
    i just did a bat. pull and played a vid and it worked thanks Chad and everyone else for there help!!!

  8. #8
    JoshSeawell's Avatar
    JoshSeawell no está en línea Stack level 4
    Join Date
    Apr 2008
    PIN/ID
    ASK
    Posts
    767
    a lot of times ill get a java error inside the app, but most of the time i will just try to play the video again and it will work but sometimes it does not
    -Josh

  9. #9
    thechadj's Avatar
    thechadj no está en línea Stack level 4
    Join Date
    Mar 2008
    Posts
    690
    Quote Originally Posted by TorredBB View Post
    i just did a bat. pull and played a vid and it worked thanks Chad and everyone else for there help!!!
    Awesome. Welcome to more time wasting goodness on your BB!



    Regards
    cHAd
    P I N S T A C K E R F O R L I F E!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •