Results 1 to 5 of 5

I have some wmv files on my 9550 that I just transferred from my old ... BlackBerry Storm forum

  1. #1
    MeatLoafT's Avatar
    MeatLoafT no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    246

    Question Video worked on 9530 but not 9550

    Advertisement



    I have some wmv files on my 9550 that I just transferred from my old memory card in the 9530. They played fine on it, but they don't play on the 9550 at all. The encoding in the video player is set to "auto." I don't remember there being a setting for that on the 9530. Has anyone else had this problem? The 3gp and mp4 videos still play just fine, it's only the wmv files I'm having problems with. I don't know if I need to pick something other than "auto" although it would seem that would detect it.

  2. #2
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Weird that they worked on one BB and not the other...I always had trouble with wma files, a few worked but many had sound but video froze or they were silent movies. Can you convert teh wma files to mp4?
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  3. #3
    MeatLoafT's Avatar
    MeatLoafT no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    246
    I can but I prefer not to... it's a pain and takes forever... LOL. WMA files are supposed to play natively on BlackBerry so I'm not sure what's going on. And yes, I did have trouble with a few on the other one, but those are gone, I only kept the ones that worked. I'm just wondering if it's a setting somewhere, or the "auto" isn't all that auto... :-P

  4. #4
    dlsolo's Avatar
    dlsolo no está en línea Stack level 3
    Join Date
    Feb 2006
    PIN/ID
    Ask
    Posts
    457
    I've heard that some leaked OS's don't play some formats (codecs) of videos. What OS are you using?
    Current OS: Mark Hayes 9550 v2.1 Hybrid
    Driphter.com - Help and Support Team
    Email: dlsolo@driphter.com
    Google Talk: dlsolo@gmail.com

  5. #5
    MeatLoafT's Avatar
    MeatLoafT no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    246
    I've got .320. I haven't changed it, I'm not a big fan of using something that isn't "official." I will say I have NO memory leaks at all, big change from the 9530. These videos aren't really important, I'd like to get them going, but mostly I'm just wondering why they worked on the other and not this one.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •