Results 1 to 10 of 10

I am having trouble sync'ing with MS Outlook. I go to the Desktop manager select ... BlackBerry Storm forum

  1. #1
    1916's Avatar
    1916 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    5

    Sync with MS Outlook

    Advertisement



    I am having trouble sync'ing with MS Outlook. I go to the Desktop manager select Synch etc, go into the configuration settings, but no where do I select the directory where my e-mail is held. FYI MS Outlook application is installed on the C directory and my mail is held on the E directory. But every time I tried to Synch I get the message no data messages found

    Can someone help? Does your mail file have to be in a certain location on your computer (which would seem a bit silly)

    Thanks

    1916

  2. #2
    jdk2's Avatar
    jdk2 no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    63
    When you go into sync setup, try clicking on the Advanced tab to map the folders you would like to sync.

  3. #3
    1916's Avatar
    1916 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    5
    I don't have an advanced tab (and I'm running all the latest desktop software) but I do have Option - Data Folder options. Which is where you'd expect to map where your mail file is located, I've actually done that, but still the same error "no available message stores" - this shows when I go into Intellisync and select Address Book, select Outlook etc

  4. #4
    frisco49ers's Avatar
    frisco49ers no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    2840D481
    Posts
    339
    Go to opyions/advanced options/default service. Calendar should be same email you are using in outlook
    ~via BB (wap.pinstack.com)~

  5. #5
    frisco49ers's Avatar
    frisco49ers no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    2840D481
    Posts
    339
    Also see http://blackberryforums.pinstack.com...alendar-91991/

    ~via BB (wap.pinstack.com)~

  6. #6
    1916's Avatar
    1916 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    5
    Quote Originally Posted by frisco49ers View Post
    Go to opyions/advanced options/default service. Calendar should be same email you are using in outlook
    ~via BB (wap.pinstack.com)~
    Aaah, I use forwarding in outlook to an external e-mail (its messy but works) so the Outlook e-mail address is not the same, but all I want to do is pull in my contacts, not any e-mails themselves. Is this game-set-and-match against me?

  7. #7
    jdk2's Avatar
    jdk2 no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    63
    Your contacts should be located in your Outlook Address Book. Address Book is a separate entry when you go to sync setup. I have had no problem syncing up but I'm not using any forwarding. Sorry.

  8. #8
    1916's Avatar
    1916 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    5
    Tried the fix below, but didn't work for me...

    I tried the Intellisync deletion and still the error. The MAPI fix isn't for Exchange users, so I couldn't do that one. I tried creating a new Outlook profile, still same error.

    Then I remembered how to create a new MAPI file... here's what I did:

    -Close out of Desktop Mgr and Outlook.
    -For typical Windows XP installs, browse to: c:\windows\system32
    -Locate the file called "mapi32.dll" and rename it to: "mapi32.dll.old"
    -Locate the file called "Fixmapi.exe" and double-click it.
    -Nothing appears to happen, but if you refresh your screen view, you will see a new "mapi32.dll" file

  9. #9
    1916's Avatar
    1916 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    5
    Stupid stupid stupid me, I had the Outlook open so it couldn't access doh....

    Thanks

  10. #10
    mby2100's Avatar
    mby2100 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    7
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •