Results 1 to 6 of 6

OK, so i have 2 BB's on vzw. A storm and a 8330. With my ... BlackBerry Storm forum

  1. #1
    jpellett's Avatar
    jpellett no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    11

    Storm Shows no service bars.

    Advertisement



    OK, so i have 2 BB's on vzw. A storm and a 8330. With my storm i have a service issue(so i think) but not on my 8330. Sometimes and very random times, my Storm shows NO bars for service for 30secs to 3 mins. But in the same spot and at the same time my 8330 has no issue.

    While my storm shows no bars i cant recieve or send any data or calls. I have installed every OS release and wiped multiple times, same with everyone. Any Ideas b4 i go to the service center and look like afool if its something simple.

  2. #2
    jdk2's Avatar
    jdk2 no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    63
    Quote Originally Posted by jpellett View Post
    OK, so i have 2 BB's on vzw. A storm and a 8330. With my storm i have a service issue(so i think) but not on my 8330. Sometimes and very random times, my Storm shows NO bars for service for 30secs to 3 mins. But in the same spot and at the same time my 8330 has no issue.

    While my storm shows no bars i cant recieve or send any data or calls. I have installed every OS release and wiped multiple times, same with everyone. Any Ideas b4 i go to the service center and look like afool if its something simple.
    I can't see the people at the service center thinking you're a fool if there's an obvious problem with the phone. If you don't have any service bars showing, that's a problem, especially if your other VZW phone has service. You may have received a dud. Just exchange it.

  3. #3
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Maybe it's the SIM card that needs to be swapped. I had that happen many times last year.


  4. #4
    rjnebay's Avatar
    rjnebay no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    6

    Post Storm in the mountains

    I've had my Storm for almost a month now and have been using it side by side with the 8830 World Edition. I too have updated it with the latest OS. Consistently, I receive a weaker signal on the Storm compared to the 8830. I have visited the same place in the mountains for several years so I am familiar with the signal type and strength in this area. I never expect EV but usually get calls and txt messages over 1x. Not with the Storm. The signal strength is too weak for either.
    In another thread, there was a pretty quick dismissal of the need or advantage of Wi-Fi. Contrary to popular belief, VZW is not everywhere. As a frequent traveler, I see this service challenge more than many. Additionally, VZW uses wireless partners who may be able to carry a call and/or txt, but not data due to compatibility. I am currently in one such area. This is one occasion when Wi-Fi would be advantageous.

    I will also add that I continue to struggle with the typing on the Storm. No, I have not added the spacer behind the battery but it's becoming more tempting. As a BB user for over 10 years, I am not comparing it to the iPhone but to the 8830 and perhaps my favorite BB, the 8703. I've read all of the tips and tricks, actually read the manual and went through some of the training but still cannot get comfortable with the keyboards. I'll continue to practice and try different techniques.

    I know that occasionally devices are defective but there are also occasions when the device is simply flawed. There are many things about the Storm that is great, especially in the media functions and document viewing. But when it come to the functions that keep me using a BB, I believe the Storm is still brewing. Just sharing the Storm experience in the mountains.

  5. #5
    Aleksrussian's Avatar
    Aleksrussian no está en línea Stack level 4
    Join Date
    Dec 2008
    PIN/ID
    30546CA8
    Posts
    751
    I hopr mine does better cause I'm moving to rural area...~via BB (wap.pinstack.com)~

  6. #6
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    Quote Originally Posted by jpellett View Post
    OK, so i have 2 BB's on vzw. A storm and a 8330. With my storm i have a service issue(so i think) but not on my 8330. Sometimes and very random times, my Storm shows NO bars for service for 30secs to 3 mins. But in the same spot and at the same time my 8330 has no issue.

    While my storm shows no bars i cant recieve or send any data or calls. I have installed every OS release and wiped multiple times, same with everyone. Any Ideas b4 i go to the service center and look like afool if its something simple.
    try options>mobile network>network technology>1XEV

    your berry from time to time tries to find a gsm signal if it's set to global. this shouldn't give you "no bars" for that long of a time but doing this might help and will also save battery.
    lighten up...life's too short

    my favorite cydia apps and hacks

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •