Results 1 to 7 of 7

Hello did anyone else have problems with the update??? Problems:: after install phone was very ... BlackBerry Storm forum

  1. #1
    Bigv69er's Avatar
    Bigv69er no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    203

    storm not working after official update

    Advertisement



    Hello

    did anyone else have problems with the update???

    Problems::


    after install phone was very laggy

    txtin was extremely laggy

    phone showed a reboot now or later screen (apps needed to do its thing)

    after that.. plugged it into my comp..

    DID NOT READ MY BB.. plugged usb.. nothing happened.. just lit up. and that is it..
    did not ask me for my pw for mass storage.. or anything..


    I called vzw.. and as soon as i called the rep says "did u install the new OS"
    i said yes n explained my situation..

    they told me to back up my date (WTF I CANNOT USE THE USB)
    LUCKILY I backed up all my data before i updated (i do it every time)
    and i proceeded to wipe it... well ta dah now it is reading my cell..
    not with the new windows 7 drivers.. but seemed to install old drivers.. the way the pop up looked...

    i am going to re install the os.. then my back ups... hopefully i get no more problems

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    I updated mine on Windows 7 with no issues at all. Not sure what happened for you.

  3. #3
    Bigv69er's Avatar
    Bigv69er no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    203
    iono bro..

    and after i wiped it... it pops up. but says drivers didnt install correctly..
    but i ccan still access it..

    ugh its pissin me off

  4. #4
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Try disconnecting from the net then use the app loader to install.

  5. #5
    Bigv69er's Avatar
    Bigv69er no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    203
    i have tried that

  6. #6
    interstudy's Avatar
    interstudy no está en línea Stack level 1
    Join Date
    Nov 2009
    Posts
    16
    I found .230 a day before .323 came out, then of course .328 was here. I went for it and tried .328, and didn't like it. Well, I should say THE STORM didn't like it lol. So I went back to .323 and its runnin like a champ.

    http://theblackberryreview.blogspot.com/
    My Blackberry Storm Blog
    More For T Mobile Stormers!

  7. #7
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Im on AT&T and installed >328 no probplems-had to do a little extra to get my browser working though.
    ​Galaxy S4 Red

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •