Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 41

Originally Posted by vortec7 I know you are all going to hate me..... But i ... BlackBerry Storm forum

  1. #16
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673

    Advertisement



    Quote Originally Posted by vortec7 View Post
    I know you are all going to hate me..... But i feel like someone needs to say it.

    No bugs whatsoever......yet. (knocking on wood)

    Like i said in another post switching between landscape/portrait is a lil sluggish. I think the next OS release will prove to be beneficial
    i'm with ya. some have had problems but i haven't run into any
    lighten up...life's too short

    my favorite cydia apps and hacks

  2. #17
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360
    Quote Originally Posted by vortec7 View Post
    I know you are all going to hate me..... But i feel like someone needs to say it.

    No bugs whatsoever......yet. (knocking on wood)

    Like i said in another post switching between landscape/portrait is a lil sluggish. I think the next OS release will prove to be beneficial
    That's what I like to hear!

    I noticed the delay too, when I was looking at it in the store...wasn't big enough of a delay to bother me though.

  3. #18
    racerxe24's Avatar
    racerxe24 no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    70
    (Knocking on wood) no problems here yet either. Looking forward to the upgrade tho to fix some minor things. This phone is awesome.

  4. #19
    Schufly's Avatar
    Schufly no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    471

    Xfer issues

    Quote Originally Posted by vangorder View Post
    Yea, I just wiped the device and it works fine.. I did the device transfer wizard, so it must have transfered some setting from the Curve.. All better now

    Transfering settings from my 8830 caused me issues too. Lost my email and web. Had to redo setup. Something from the Curve is conflicting it seems.
    Andy

  5. #20
    GadgetGurl's Avatar
    GadgetGurl no está en línea Stack level 2
    Join Date
    Mar 2006
    Posts
    25
    Did a transfer of data from my Curve, only lost the web. Aside from that, all appears to be well.

  6. #21
    juniorspades's Avatar
    juniorspades no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    3
    Not one problem yet. I'm extremely satisfied with this purchase.

  7. #22
    vortec7's Avatar
    vortec7 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    30487CF1
    Posts
    531
    I did a battery pull since i got it home from the store and transferred some of my data/apps off of my curve and it really seemed to help smooth things out a bit. Just and FYI..
    :)

  8. #23
    jimmybob1's Avatar
    jimmybob1 no está en línea Stack level 1
    Join Date
    Apr 2006
    Posts
    13
    camera issues , wont start says to close applications and restart camera ,soft reset , camera freezes before taking picture or phone soft resets on its own when i am in camera mode changed image quality , size , did battery pull hard reset still trouble have this phone since friday, 3.2 mega issue for me
    Last edited by jimmybob1; 11-26-2008 at 08:38 PM. Reason: missed info

  9. #24
    Roosta's Avatar
    Roosta no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    78
    Quote Originally Posted by vangorder View Post
    Figured I'd start one of these and keep it going.. Please try not to repost issues if they've been answered.


    I'm trying to go to my BlackBerry Messenger, and the phone locks up every time. I can go to Messages and view and type in a conversation that already exists, but if I click on the BBM "app" directly, it locks up.

    Any one else having this problem? I'm going to try and turn off content protection/compression (seems to be a problem with my curve on 4.5 as well, just a different affect) -- I'm also going to try and access te contacts list from within the conversation instead of clicking the app button.
    I had this problem and it was really annoying. I took the bb im out of the instant messaging folder and put it in the home folder and it now works just fine.

  10. #25
    JoshSeawell's Avatar
    JoshSeawell no está en línea Stack level 4
    Join Date
    Apr 2008
    PIN/ID
    ASK
    Posts
    767
    I haven't had any problems out of the ordinary until today. I upgraded to the new os on monday and everything works good. Today I have had two random restarts, its like I did a battery pull. I haven't installed any new apps today. I think it might just be a bug with the new OS. I know I should have waited for the official release of .75 but you know how that goes. This only happened when the phone was not being used.

    Either way it's not a big deal just wondering if anyone else has this issue. Other than that I love the phone....
    -Josh

  11. #26
    dean0uga's Avatar
    dean0uga no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    415
    Quote Originally Posted by JoshSeawell View Post
    I haven't had any problems out of the ordinary until today. I upgraded to the new os on monday and everything works good. Today I have had two random restarts, its like I did a battery pull. I haven't installed any new apps today. I think it might just be a bug with the new OS. I know I should have waited for the official release of .75 but you know how that goes. This only happened when the phone was not being used.

    Either way it's not a big deal just wondering if anyone else has this issue. Other than that I love the phone....
    i get the same thing... two a day, one early on and one later around 5-6, also my other problem is the sound theme, the phone will ring when in "vibrate only" but does it when you set a custom ring tone for a person, it trumps the active profile even when you set it as active profile for all... happened at work lol

  12. #27
    DOOG9517's Avatar
    DOOG9517 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    103
    I have an issue using the phone. When I hold it against my face the buttons on the screen get pushed. Sometimes mute, sometimes speaker. Anyone else have this happen? Anyone know how to fix it? Disable the touch screen while on the phone?

  13. #28
    dean0uga's Avatar
    dean0uga no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    415
    Quote Originally Posted by DOOG9517 View Post
    I have an issue using the phone. When I hold it against my face the buttons on the screen get pushed. Sometimes mute, sometimes speaker. Anyone else have this happen? Anyone know how to fix it? Disable the touch screen while on the phone?
    well you can hit the back key and click ok to return to the home screen or just try not to hold it so close to your face, as I have not had a problem with this

  14. #29
    NorCalBusa's Avatar
    NorCalBusa no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    34
    Quote Originally Posted by DOOG9517 View Post
    I have an issue using the phone. When I hold it against my face the buttons on the screen get pushed. Sometimes mute, sometimes speaker. Anyone else have this happen? Anyone know how to fix it? Disable the touch screen while on the phone?
    Turn the volume up so you don't smush it against your face so hard?

  15. #30
    DOOG9517's Avatar
    DOOG9517 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    103
    I hear you guys, but any time I need to hold the phone between my head and shoulder... Anyways, not a deal breaker. Love the phone, and know I made the right decision to buy it!

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •